NVP-vProxy. При восстановлении с использованием FLR не удается смонтировать образ резервной копии с ошибкой: Не были настроены учетные данные управления для настройки пути экспорта

Summary: Сбой FLR виртуальной машины (ВМ) NetWorker VMware Protection (NVP) во время операции монтирования. Возвращенная ошибка указывает на то, что учетные данные управления не установлены в Data Domain. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

При выполнении восстановления FLR резервной копии vProxy через вкладку «NMC Recover» прокси-серверу не удается смонтировать выбранный образ резервной копии.

Сбой крепления FLR

Проверьте журнал восстановления vproxy_flr, расположенный в следующей папке на сервере NetWorker:  
  • Linux: /nsr/logs/adhoc/nsrvproxy_flr/jobid.log
  • Windows (по умолчанию): C:\Program Files\EMC NetWorker\nsr\logs\adhoc\nsrvproxy_flr\jobid.журнал
Отображается сообщение об ошибке о том, что учетные данные управления не настроены:
155854:nsrvproxy_flr: Starting Saveset Mount...
155858:nsrvproxy_flr: Mounting Saveset Id '9803ba11-00000006-ad388579-59388579-00545000-92010156' on vCenter 'vCenter_Server' at VM 'vm-name(vm-##)' using NetWorker server 'NetWorker_Server' for user 'root'.
162830:nsrvproxy_flr: Mount Job Id '320082'.
167477:nsrvproxy_flr: Unable to retrieve device information for mount of clone 1496876409 of saveset 2906162553: Management credentials for setting up export path were not configured on NSR Data Domain 'Data_Domain'.
164881:nsrvproxy_flr: Operation completed with errors.

Cause

Во время восстановления на уровне файлов (FLR) или восстановления мгновенного доступа устройство vProxy создает хранилище данных NFS в Data Domain, а хранилище данных или диски NFS экспортируются в VMware для восстановления данных. Для этого требуется доступ управления в Data Domain, чтобы создавать и экспортировать необходимые данные. Учетные данные управления Data Domain пусты (или неверны) в NetWorker:

Пустые учетные данные управления

Resolution

  1. Войдите в веб-интерфейс Data Domain, используя учетные данные системного администратора: https://DD_ADDRESS/ddem/login
ПРИМЕЧАНИЕ. Это необходимо для того, чтобы убедиться, что известны правильные учетные данные системного администратора и что эти учетные данные не заблокированы. Если вы можете войти в систему, перейдите к следующим шагам. Если вы не можете войти в систему, обратитесь к менеджеру Data Domain, чтобы получить правильные учетные данные, или проконсультируйтесь со службой поддержки Data Domain для сброса доступа.
  1. Войдите в NetWorker Management Console (NMC) или NetWorker Web User Interface (NWUI) с помощью учетной записи администратора. Например, учетная запись администратора по умолчанию.

Консоль управления NetWorker Management Console (NMC):

    1. Перейдите в раздел Устройства —>системы Data Domain.
    2. Нажмите правой кнопкой мыши на Data Domain и выберите Properties.
    3. Введите имя пользователя управления (sysadmin) и пароль управления.

Учетные данные управления в NMC 

Веб-интерфейс пользователя NetWorker (NWUI).

    1. Перейдите в раздел Устройства и носители —>системы Data Domain.
    2. Выберите Data Domain, затем нажмите Edit.
    3. Введитепользователя управления (sysadmin) и пароль управления.

Учетные данные управления в NWUI 

ПРИМЕЧАНИЕ. Параметры Хост управления и Порт управления являются необязательными. Если ничего не указано, используются значения по умолчанию. Data Domain использует себя в качестве хоста управления. Используется порт управления по умолчанию (3009).
  1. Еще раз выполните операцию монтирования FLR.

Additional Information

Если используется другая учетная запись, отличная от sysadmin, это должна быть учетная запись с правами администратора в Data Domain: https://DD_ADDRESS/ddem/#/access

Права администратора

Affected Products

Data Backup & Protection Storage, NetWorker
Article Properties
Article Number: 000026710
Article Type: Solution
Last Modified: 23 Sept 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.