Data Domain: Czyszczenie, a nie odzyskiwanie miejsca na dysku za pomocą Avamar

Summary: W tym artykule opisano sposób identyfikowania i rozwiązywania problemów, które mogą wystąpić, gdy po wykonaniu czyszczenia w Data Domain, jeśli używany jest Avamar, odzyskano mało miejsca lub nie odzyskano go wcale. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Mało miejsca na dysku
  • Data Domain używane z Avamar
  • Czyszczenie Data Domain nie odzyskuje miejsca na dysku
  • Wiele katalogów punktów kontrolnych w katalogu "DELETED" w Data Domain 

Cause

DOTYCZY:

  • Wszystkie modele Data Domain
  • Wszystkie wersje oprogramowania Data Domain
  • Avamar
Dwa razy dziennie Avamar tworzy punkt kontrolny wszystkich swoich kopii zapasowych w DDR za pomocą fastcopysprawdza, czy dane są prawidłowe i nie są uszkodzone.

Ten fastcopy jest następnie przenoszony do katalogu DELETED w DDR. 

Avamar Garbage Collection (GC) jest następnie uruchamiane codziennie i usuwa punkty kontrolne jeden po drugim z katalogu DELETED.

Jeśli Avamar GC nie jest uruchamiany lub nie może zostać ukończony (prawdopodobnie dlatego, że użytkownicy chcą uruchamiać kopie zapasowe podczas Avamar GC), punkty kontrolne kumulują się w DDR. W związku z tym Data Domain GC nie może odzyskać przestrzeni fizycznej zajmowanej przez te punkty kontrolne.

Diagnostyka:
  • Sprawdź, czy Data Domain jest używana z Avamar.
  • Określ, czy Avamar GC został wyłączony lub nie można go zakończyć.
  • Policz liczbę punktów kontrolnych i plików w Avamar MTree w Data Domain.

Zrzut ekranu struktury katalogów MTree

Resolution

Affected Products

Data Domain

Products

Data Domain
Article Properties
Article Number: 000028852
Article Type: Solution
Last Modified: 24 Jul 2025
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.