NetWorker : Toutes les sauvegardes envoyées à Data Domain échouent avec le message « no matching devices for save of client »

Summary: Les sauvegardes échouent avec « aucun périphérique correspondant pour la sauvegarde du client '[client_name] » ; Vérifiez les nœuds de stockage, les périphériques ou les pools », mais toutes les configurations sont correctes. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Toutes les sauvegardes envoyées à Data Domain commencent à échouer avec le message « no matching devices ».
  • NetWorker Management Console (NMC) signale :
no matching devices for save of client '[client_name]'; check storage nodes, devices or pools
  • L’daemon.raw NetWorker Server signale l’erreur suivante :
SYSTEM critical Failed to connect to [Data_Domain]
  • Lors du test de connexion au DD, tous les tests de connexion (ping, nslookup, et ainsi de suite) revient bien.

Cause

Le mot de passe utilisateur ddboost avait expiré, ce qui a entraîné le verrouillage du compte.

Resolution

Mettez à jour le mot de passe utilisateur ddboost.

1. Dans un navigateur Web, accédez à l’interface utilisateur de Data Domain : https://DD_ADDRESS
2. Connectez-vous avec le compte sysadmin .
2. Cliquez sur Administration ->Accès, puis sur Utilisateurs locaux.
3. Sélectionnez le compte ddboost user qu’utilisent les périphériques NetWorker.
4. Cliquez sur Change Password

5. Assurez-vous que le compte ddboost user account indique Enabled. Si ce dernier est verrouillé, cliquez sur Enable.
6. Connectez-vous à NetWorker Management Console.
7. Accédez à Appareils-Appareils>.
8. Pour chaque périphérique configuré par rapport au système Data Domain concerné, mettez à jour le mot de passe utilisateur ddboost.

Mot de passe de périphérique NetWorker

9. Assurez-vous que l’appareil peut être monté. 
10. Réexécutez la tâche qui a échoué.

Additional Information

Cette erreur a d’autres causes potentielles. Si le compte ddboost n’est pas verrouillé, reportez-vous à la section : NetWorker : Dépannage des événements d’attente de support : en attente d’un volume inscriptible ou d’aucun périphérique correspondant

Affected Products

NetWorker

Products

NetWorker Family
Article Properties
Article Number: 000052953
Article Type: Solution
Last Modified: 14 Aug 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.