NetWorker: Data Domain'e gönderilen tüm yedeklemeler "istemcinin kaydedilmesi için eşleşen aygıt yok" hatasıyla başarısız oluyor

Summary: Yedeklemeler başarısız oluyor ve "istemci '[client_name] kaydedilecek eşleşen aygıt yok"; Depolama düğümlerini, aygıtları veya havuzları kontrol edin" mesajına yanıt veren ancak tüm yapılandırmaların doğru olduğunu belirten tüm yapılandırmaların doğru olduğunu belirten ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Data Domain'e gönderilen tüm yedeklemeler "eşleşen aygıt yok" ile başarısız olmaya başlar.
  • NetWorker Management Console (NMC) şu raporları gönderir:
no matching devices for save of client '[client_name]'; check storage nodes, devices or pools
  • NetWorker Sunucu daemon.raw aşağıdaki hatayı bildirir:
SYSTEM critical Failed to connect to [Data_Domain]
  • DD bağlantısını test ederken, tüm bağlantı testleri (ping, nslookup, vb.) iyi geri döner.

Cause

Ddboost kullanıcı parolasının süresi dolmuştu ve bu da hesabın kilitlenmesine neden oluyordu.

Resolution

ddboost kullanıcı parolasını güncelleştirin.

1. Bir web tarayıcısında Data Domain kullanıcı arayüzüne gidin: https://DD_ADDRESS
2. Sysadmin hesabıyla oturum açın.
2. Administration ->Access öğesine ve ardından Local Users öğesine tıklayın.
3. NetWorker cihazları tarafından kullanılan ddboost kullanıcı hesabını seçin.
4. Parola Değiştir öğesine tıklayın

5. Ddboost kullanıcı hesabında Etkin göründüğünden emin olun, kilitli veya devre dışı ise Etkinleştir öğesine tıklayın.
6. NetWorker Yönetim Konsolunda oturum açın.
7. Aygıtlar-Aygıtlar'a> gidin.
8. Etkilenen Data Domain'e göre yapılandırılan her aygıt için ddboost kullanıcı parolasını güncelleyin.

NetWorker aygıt parolası

9. Cihazın monte edilebildiğinden emin olun. 
10. Başarısız olan işi yeniden çalıştırın.

Additional Information

Bu hatanın başka olası nedenleri vardır. Ddboost hesabı kilitli değilse bkz.: NetWorker: Ortam Bekleme Olaylarında Sorun Giderme - yazılabilir bir birim bekleniyor veya eşleşen aygıt yok

Affected Products

NetWorker

Products

NetWorker Family
Article Properties
Article Number: 000052953
Article Type: Solution
Last Modified: 14 Aug 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.