NetWorker:所有傳送至 Data Domain 的備份均失敗,並顯示「沒有相符的裝置可供儲存用戶端」

Summary: 備份失敗,並顯示「沒有相符的裝置可儲存用戶端」[client_name]」;檢查儲存節點、裝置或集區」,但所有組態皆正確。

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Symptoms

  • 所有傳送至 Data Domain 的備份開始都會失敗,並顯示「無相符的裝置」。
  • NetWorker Management Console (NMC) 報告:
no matching devices for save of client '[client_name]'; check storage nodes, devices or pools
  • NetWorker 伺服器daemon.raw回報下列錯誤:
SYSTEM critical Failed to connect to [Data_Domain]
  • 測試與 DD 的連線時,所有連線測試 (ping, nslookup,等等)回來很好。

Cause

ddboost 使用者密碼已過期,導致帳戶鎖定。

Resolution

更新 ddboost 使用者密碼。

1.在網頁瀏覽器中,前往 Data Domain 使用者介面: https://DD_ADDRESS
2.使用 sysadmin 帳戶登入。
2.按一下 管理 ->存取,然後按一下 本機使用者
3.選取 NetWorker 裝置所使用的 ddboost 使用者帳戶。
4.按一下 變更密碼

5.請確定 ddboost 使用者帳戶顯示 為啟用,若已鎖定或停用,請按一下 啟用
6.登入 NetWorker Management Console。
7.前往裝置 -> 裝置。
8.針對每個針對受影響 Data Domain 設定的裝置,更新 ddboost 使用者密碼。

NetWorker 裝置密碼

9.確定裝置可掛載。
10.重新執行失敗的工作。

Additional Information

此錯誤還有其他潛在原因。如果 ddboost 帳戶未鎖定,請參閱:NetWorker:媒體等待事件故障診斷 - 等待一個可寫入磁碟區或沒有相符的裝置

Affected Products

NetWorker

Products

NetWorker Family
Article Properties
Article Number: 000052953
Article Type: Solution
Last Modified: 14 Aug 2025
Version:  5
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