Avamar: Incorrect Avamar Administrator GUI launched after upgrading the Avamar Server or MCS
Summary: Avamar: Incorrect Avamar Administrator GUI launched after upgrading the Avamar Server or MCS
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
The Avamar Server or MCS have recently been upgraded to a new version.
Environment:
Avamar 18.2
When opening a browser at the Avamar Server page and selecting the Administrator link, an incorrect version of Avamar Administrator GUI opens.
Environment:
Avamar 18.2
When opening a browser at the Avamar Server page and selecting the Administrator link, an incorrect version of Avamar Administrator GUI opens.
Cause
Old information has been preserved in Java cache on the customer's desktop and not being updated
Resolution
Clear Java cache on Windows system:
- In Control Panel on Widows system go to Java
- Under General Tab select Settings...
- Select Delete Files...
- The following should be selected:
- Trace and Log Files
- Cached Applications and Applets
- Installed Applications and Applets
- Select OK
- Attempt to open the Avamar Administrator GUI
Affected Products
AvamarProducts
Avamar, Avamar ServerArticle Properties
Article Number: 000071456
Article Type: Solution
Last Modified: 12 Dec 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.