Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Supporto legacy per Dell Business Dock WD15, Dell Thunderbolt Dock TB16 e Dell Precision Dual USB-C Thunderbolt Dock TB18DC (in inglese)

Summary: Questo articolo fornisce informazioni sul supporto legacy di Dell Business Dock WD15, Dell Thunderbolt Dock TB16 e Dell Precision Dual USB-C Thunderbolt Dock TB18DC.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Dell ha terminato la produzione di docking station per WD15, TB16 e TB18DC USB Type-C il 30 aprile 2020.

Se il dock è ancora in garanzia, Dell continua a fornire supporto tecnico per i problemi di docking con un notebook o una workstation supportata.

Notebook o workstation commerciali Dell non presenti nell'elenco di compatibilità, la seguente tabella descrive le funzionalità e le limitazioni dell'utilizzo del dock WD15/TB16 con il computer non supportato.

WD15/TB16 Dock Notebook commerciali Dell
Erogazione di potenza al notebook
Supporto del display tramite porte video Sì (come previsto dal supporto per la risoluzione dello schermo specificato nella guida utente).
Trasferimento dati tramite porte USB
Audio tramite porte audio analogiche
Ethernet cablata tramite porta RJ45
Il pulsante di alimentazione del dock emula il pulsante di alimentazione del computer.
Pass-through dell'indirizzo MAC
Wake on Dock
Wake on LAN
Aggiornamento del firmware sul sistema operativo nativo del computer (utilità di aggiornamento del firmware) A seconda del computer, consultare il Manuale dell'utente per ulteriori informazioni.
Supporto tecnico per problemi relativi alla funzionalità dock o dock Sì, se il dock rientra nel periodo di garanzia.

Tabella 1. WD15/TB16 Dock

TB18DC è progettato per l'utilizzo solo con i notebook Dell Precision serie 7000 (7730/7530) con doppie porte Thunderbolt 3.

Cause

Nota: In generale, il periodo di garanzia standard per questi dock acquistati su base standalone è di un anno dalla data di acquisto. Se acquistato con un computer supportato, il periodo di garanzia del dock corrisponde in genere al periodo di garanzia per il computer supportato con cui è stato acquistato il dock.

Resolution

Supporto dock

Dock e computer supportati ancora in garanzia:

  • Se il notebook o la workstation in uso è indicato come supportato per il dock, Dell fornisce supporto tecnico nel caso in cui si verifichi un problema di docking coperto durante il periodo di garanzia.
  • Se il notebook o la workstation non è elencata come supportata per il dock, testare il dock con un computer supportato per verificare se il problema di docking può essere riprodotto su un computer supportato. Se il problema della docking station può essere riprodotto su un computer supportato, Dell fornisce il supporto necessario per aiutare a risolvere i problemi coperti dalla garanzia per il dock sul computer supportato.
Nota: Se il dock non è più coperto da un diritto di garanzia Dell, si applicano le tariffe per il supporto del prodotto.

Additional Information

Article Properties


Affected Product

Dell Dock WD15, Dell Thunderbolt Dock TB16, Dell Precision Dual USB-C Thunderbolt Dock - TB18DC

Last Published Date

19 Dec 2023

Version

8

Article Type

Solution