Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Dell Monitörde Ekran veya Video Sorunlarını Giderme

Summary: Bu makalede, Dell monitörlerdeki yaygın ekran veya video sorunlarını nasıl gidereceğiniz ve düzelteceğiniz ile ilgili bilgiler yer almaktadır.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Bu makaledeki sorun giderme adımları, bir masaüstü veya dizüstü bilgisayara bağlı bir Dell monitörle yaygın video veya ekran sorunlarının çözülmesine yardımcı olur. LCD ekran veya video sorununa işaret eden belirtilerden bazıları şunlardır:

  • Boş veya siyah ekran
  • Renk solması
  • Belirsiz, bulanık, bozuk veya uzatılmış görüntü
  • Geometrik bozulma
  • Işık sızıntısı veya arka ışık sızması
  • Titreme
  • Yatay veya dikey çizgiler
  • Açık veya koyu renkli alanlar
  • Ölü veya parlak piksel
  • Ekran sürücüsü yanıt vermeyi durdurdu hatası
  • Video yanıt vermiyor

Dell bilgisayarlardaki video sorunlarını çözmek için bu hızlı adımları deneyin.

Cause

LCD ekran veya video sorunu BIOS, video kartı (GPU), yonga seti ve monitör sürücüsü ya da video gibi eski sürücüler nedeniyle ortaya çıkabilir. Ayrıca işletim sistemindeki yanlış grafik ayarları, hatalı video kablosu veya eski işletim sistemi güncelleştirmeleri nedeniyle de oluşabilir.

Resolution

Dell Technologies, aygıt sürücülerinin ve BIOS'un güncel olduğundan emin olmanızı önerir. Optimum video performansı elde etmek ve videoyla ilgili yaygın sorunların çözülmesine yardımcı olmak için SupportAssist uygulamasını kullanın.

SupportAssist uygulamasını çalıştırmak için aşağıdaki adımları uygulayın.

  1. Windows tuşunu (Windows Düğmesi) basılı tutun ve q tuşuna basın.
  2. Arama kutusuna SupportAssist yazın.
  3. Sonuçlar listesinden SupportAssist (Uygulama) öğesini seçin.
    NOT: Arama sonuçlarında SupportAssist çıkmazsa SupportAssist'i indirme ve kurmayla ilgili bilgiler için Bilgisayarlar ve tabletler için SupportAssist sayfasına gidin.
  4. Testleri çalıştırmak için Start Now (Şimdi Başlat) öğesine dokunun veya tıklayın.
    NOT: Aşağı oka dokunarak veya tıklayarak testleri ayrı ayrı çalıştırabilirsiniz. Dell Technologies, tam bir bilgisayar testi çalıştırılmasını önerir.
  5. SupportAssist, testleri teker teker çalıştırıp sonuçlar ve önerilen eylemler sağlar.

SupportAssist Kullanarak Sisteminizi Optimize Etme

Süre: 00:32
Mevcut olduğunda, bu video oynatıcıda Ayarlar veya CC simgesi kullanılarak açıklamalı alt yazı dili ayarları seçilebilir.

Dell bilgisayarınıza Yonga seti, Video kartı (GPU) ve Monitör sürücüsü gibi bir aygıt sürücüsünü manuel olarak nasıl indirip yükleyeceğinizi öğrenmek için bkz. (Gerekirse çoğu monitör sürücüsü Windows Update üzerinden otomatik olarak gönderilir) Şu Dell Knowledge Base makalesini inceleyin: Dell Sürücüleri İndirme ve Yükleme

Şu makaleden bilgi edinebilirsiniz: BIOS'a veya UEFI’ye Nasıl Erişilir, Nasıl Gezilir veya Nasıl Güncellenir

NOT: Dell Technologies, sürücü güncelleştirmelerini yükledikten sonra bilgisayarın yeniden başlatılmasını önerir.

Sistem Kurulumunuzu (BIOS) Güncelleştirin

Süre: 02:06
Mevcut olduğunda, bu video oynatıcıda Ayarlar veya CC simgesi kullanılarak açıklamalı alt yazı dili ayarları seçilebilir.

Sorun devam ederse sonraki adıma geçin.

Sorunun, bilgisayarınızdaki monitör, ekran kartı (GPU) veya video ayarlarıyla ilgili olup olmadığını doğrulamanız gerekir. Bunu tespit etmenin kolay bir yolu, bilgisayarı çalıştığı bilinen harici bir monitöre veya TV'ye bağlamaktır. Ekran kablosunun bilgisayardaki ve monitördeki video bağlantı noktasına sıkıca bağlandığından emin olun. (Örneğin: S-video, VGA, DVI, HDMI, DisplayPort, USB-C veya Thunderbolt 3)

Dell bilgisayarınızı bir monitöre veya TV'ye bağlama hakkında daha fazla bilgi edinmek için şu Dell Knowledge Base makalesine bakın: Dell Bilgisayarlara Monitör Bağlama

Sorun diğer monitörde de devam ederse monitörden değil, ekran kartından (GPU) veya video ayarlarından kaynaklanıyor olabilir. Şu adrese gidin: Ekran veya video sorununu Windows Güvenli Mod'da doğrulayın veya bir sonraki adıma geçin.

Ekran kablolarında veya LCD ekranda herhangi bir hasar olması durumunda performans sorunları ortaya çıkabilir. Ekran kablolarında veya LCD ekranda hasar varsa LCD ekranlar aşağıdaki belirtileri gösterebilir. (Örneğin: LCD ekran çalışmayı durdurur, aralıklı olarak çalışır, renk uyuşmazlığı gösterir, titrer veya yatay ya da dikey çizgiler görüntüler.)

Fiziksel hasar fark etmeniz durumunda bölgenizde bulunan onarım seçenekleri hakkında daha fazla bilgi edinmek için Dell Teknik Destek ile iletişime geçin. Hasar yoksa sonraki adıma geçin.

Dell monitörler bir kendi kendini sınama özelliği denetimi (SFTC), entegre kendi kendini sınama (BIST) veya yerleşik tanılama (BID) aracı sağlar. Bunlar, karşılaştığınız ekran sorununun Dell monitörle mi yoksa video kartı (GPU) ve bilgisayar ayarlarıyla mı ilgili olduğunu belirler.

Ekran sorunlarını fark ettiğinizde Dell monitörde bir tanılama testi çalıştırarak monitörü izole etmek önerilir. (Örneğin: Titreme, bozulma, netlik sorunları, renk solması, donuk veya bulanık görüntü ya da yatay veya dikey çizgiler var.)

Dell monitörünüzde tanılama testi çalıştırma hakkında daha fazla bilgi için şu Dell Knowledge Base makalesine bakın: Dell Monitörde Tanılama Testi Çalıştırma

NOT: Kendi kendini sınama özelliği denetimi (SFTC), Dell monitörün bağımsız bir aygıt olarak normal şekilde çalışıp çalışmadığını kontrol etmeye yardımcı olur. Ekranda sorun olup olmadığını kontrol etmek için yerleşik kendi kendini sınama (BIST) veya yerleşik tanılama (BID) testini çalıştırın. (Örneğin: Titreme, bozulma, netlik sorunları, donuk veya bulanık görüntü, yatay ya da dikey çizgiler, renk solması vb.)
NOT: Belirli Dell monitörlerde yerleşik kendi kendini sınama (BIST) veya yerleşik tanılamayı (BID) çalıştırmak için: Bir veya daha fazla video kablosu takılıysa ve Dell monitör zaten kendi kendini sınama modunda çalışıyorsa kabloları çıkarmanız gerekir.

Dell monitörler, ekran görüntüsü (OSD) menüsü kullanılarak fabrika varsayılan ayarlarına sıfırlanabilir. Bu menüye, Dell monitörde mevcut olan düğmeler veya joystick kullanılarak erişilebilir. Bir Dell monitörü fabrika varsayılan ayarlarına sıfırlamaya yönelik adım adım talimatlar için Dell Kılavuzlar web sitesinden Dell monitörünüzün Kullanıcı Rehberi'ne bakın.

  1. Dell Manuals (Dell Kılavuzları) web sitesine gidin.
  2. Dell monitörünüzü tanımlayın.
    1. Monitörün model numarasını veya Servis Etiketini girin ve Search (Ara) öğesine tıklayın.
    2. Alternatif olarak Browse all products (Tüm ürünlere göz at) öğesine tıklayın, Electronics and Accessories (Elektronik Aygıtlar ve Aksesuarlar), Monitors and Accessories (Monitörler ve Aksesuarlar) öğesini seçin ve katalogdan Dell monitörünüzü belirleyin.
  3. Documentation (Belgeler) sekmesinde Manuals and Documents (Kılavuzlar ve Belgeler) bölümüne gidin ve monitör Kullanıcı Rehberinin yanındaki View PDF (PDF'yi Görüntüle) öğesine tıklayın.
  4. Kullanıcı Rehberinin Operating the Monitor (Monitörü Çalıştırma) bölümünde Using the On-Screen Display (OSD) Menu [Ekran Görüntüsü (OSD) Menüsünü Kullanma] kısmına bakın.
  5. Ekran Görüntüsü Menüsünde Factory Reset (Fabrika Ayarlarına Sıfırlama) seçeneğini bulmak ve kullanmak için ilgili menü seçeneklerini izleyin.

Windows Güvenli Mod, sorunun işletim sistemi, video ayarları, aygıt sürücüleri veya üçüncü taraf yazılım ile ilgili olup olmadığını belirlememizi sağlar. Dell bilgisayarınızı Güvenli Mod'da nasıl başlatacağınız hakkında daha fazla bilgi için şu Dell Knowledge Base makalelerine bakın: (Makaleler, bilgisayarınızda yüklü olan işletim sistemini temel alır.)

Sorun Microsoft Windows'un güvenli modunda devam ediyorsa bir sonraki adıma geçin. Aksi takdirde, Windows Sistem Geri Yükleme Gerçekleştirme adımına geçin.

Ağ ile Güvenli Modda önyükleme

Süre: 0:50
Mevcut olduğunda, bu video oynatıcıda Ayarlar veya CC simgesi kullanılarak açıklamalı alt yazı dili ayarları seçilebilir.

Windows güncelleştirmeleri, Windows işletim sisteminizi birçok yönden destekleyebilir. Windows güncelleştirmeleri belirli sorunları çözebilir, kötü niyetli saldırılara karşı koruma sağlayabilir veya işletim sistemine yeni özellikler ekleyebilir.

Microsoft Windows 11'de Windows Güncelleştirmeleri nasıl çalıştırılır?

  1. Başlangıç'a sağ tıklayın ve Ayarlar'a tıklayın.
  2. Ayarlar panelinde Windows Update'e tıklayın.
  3. Sağ panelde Güncelleştirmeleri Denetle'ye tıklayın.
  4. Güncelleştirmeleri indirip yükledikten sonra bilgisayarı yeniden başlatın.

Microsoft Windows 10'da Windows Güncelleştirmeleri nasıl çalıştırılır?

  1. Başlangıç'a sağ tıklayın ve Ayarlar'a tıklayın.
  2. Ayarlar panelinde Güncelleştirme ve Güvenlik'e tıklayın.
  3. Sol panelde Windows Update'i seçin.
  4. Sağ panelde Güncelleştirmeleri Denetle'ye tıklayın.
  5. Güncelleştirmeleri indirip yükledikten sonra bilgisayarı yeniden başlatın.

Parlaklık, yenileme hızı, çözünürlük ve güç yönetimi gibi ekran ayarları Dell monitörünüzün performansını etkileyebilir. Ekran ayarlarının değiştirilmesi, çeşitli video sorunu türlerinin çözülmesine yardımcı olabilir.

Dell bilgisayarda parlaklığı, yenileme hızını ve çözünürlüğü değiştirme hakkında daha fazla bilgi için şu Dell Knowledge Base makalesine bakın: Windows 10'da Video Ayarlarını Değiştirme veya Metin Kalitesini İyileştirme

Dell dokunmatik özellikli monitörün dokunmaya yanıt vermediğini veya dokunmatik işlevin aralıklı olarak çalıştığını fark ederseniz size yardımcı olacak bazı genel sorun giderme adımları aşağıda verilmiştir.

Şu makaleden bilgi edinebilirsiniz: Dokunmatik Ekran veya Dokunmatik Panel Sorunlarını Giderme

NOT: Dokunmatik ekran sorunlarına yönelik sorun gidermeye başlamadan önce Dell monitörünüzün dokunmatik özellikli olduğundan emin olun.
NOT: Dell dokunmatik ekranlı monitörünüzdeki USB yukarı akış kablosunu bilgisayarda çalışır durumdaki bir USB bağlantı noktasına bağlayın. Bu, dokunmatik özelliğinin çalışması için gereklidir.

Stres Testi bilgisayarınızdaki ekran kartını (GPU) tam olarak tanılayabilir ve olası donanım problemlerini raporlayabilir. Bilgisayarınızda stres testi çalıştırmak, donanım bileşenlerinin kararlı ve dolayısıyla güvenilir olup olmadığını doğrulayabilir.

Ekran kartında stres testi çalıştırmak için:

  1. SupportAssist tarafından desteklenen ekran kartı stres testine gidin.
  2. SupportAssist uygulaması Dell bilgisayarınızda mevcut değilse SupportAssist uygulamasını yüklemeniz istenir.
  3. SupportAssist'i yüklemek ve stres testini tamamlamak için ekrandaki talimatları izleyin.
  4. Test başarısız olursa şu birimle iletişime geçin: Dell Teknik Destek

Dell Support Assist ile Dell Diagnostics Çevrimiçi Testi

Süre: 03:43
Varsa altyazı (altyazı) dil ayarları bu video oynatıcıdaki Ayarlar veya CC simgesi kullanılarak seçilebilir.

Sistem Geri Yükleme, işletim sistemini korumak ve onarmak için tasarlanmış entegre bir Windows aracıdır. Bilgisayarınızla ilgili bir sorun olduğunda bilgisayarı fabrika varsayılan ayarlarına geri yüklemeden veya işletim sistemini tekrar yüklemeden önce Sistem Geri Yükleme kullanılmalıdır.

Sistem Geri Yükleme işleminin uygulanması hakkında daha fazla bilgi almak için bilgisayarınızda yüklü olan işletim sistemini seçin:

Dell monitör ve video kartındaki (GPU) tanılama testlerinin başarılı olduğu durumlarda, bilgisayarınızda yüklü olan yazılımla ilgili bir sorun vardır. Yukarıdaki sorun giderme adımları sorunu çözmezse son çare olarak bilgisayarınızı fabrika ayarlarına geri yükleyebilirsiniz.

Dell bilgisayarlar işletim sisteminizi yeniden yüklemek için ayrılmış küçük bir sabit disk alanıyla tasarlanmıştır. Bu yöntem bilgisayarınızı fabrika ayarlarına geri yüklemenin en kolay yoludur. Geri yükleme işlemiyle tüm kullanıcı verileri bilgisayardan silinir. Bu nedenle bu işlemi başlatmadan önce tüm dosyalarınızı yedekleyin.

Dell bilgisayarınızı fabrika varsayılan ayarlarına geri yükleme işleminin uygulanması hakkında daha fazla bilgi almak için bilgisayarda yüklenmiş olan işletim sistemini seçin:

Windows 10'da Sıfırlama İşlemi Gerçekleştirme

Süre: 01:36
Mevcut olduğunda, bu video oynatıcıda Ayarlar veya CC simgesi kullanılarak açıklamalı alt yazı dili ayarları seçilebilir.

Additional Information

Article Properties


Affected Product
Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Alienware and Dell Gaming Monitors, C Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp Premier (UP) Series, UltraSharp (U) Series, G Series , Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations ...
Last Published Date

08 Apr 2024

Version

24

Article Type

Solution