PowerStore: Sağlık Kontrolü: Platform DARE Drive No Encryption Key Check Failed

Summary: Sağlık kontrolü, şu mesajla başarısız oluyor: "Platform DARE drive no encryption key check failed. Şifreleme anahtarı olmayan sürücüler varken yükseltme başlatılamaz. Lütfen Destek'i arayın" ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

PowerStore Manager, rutin bakım kapsamında bir PowerStore kümesini sağlık kontrolüne tabi tutarken veya bir PowerStore kümesini kesintiye neden olmayan bir yazılım güncelleştirmesi (NDU) işlemine hazırlarken aşağıdaki mesajı gösterebilir: Platform DARE drive no encryption key check failed. The upgrade cannot start while there are drives that have no encryption key. Please call Support (dare_drive_no_key_failed_X)" dedi.

Yükseltme Öncesi Sağlık Kontrolü (PUHC) - D@RE Şifreleme Kontrolü

Bu mesaj aşağıdaki PowerStoreOS sürümlerinde görülebilir:

  • 2.0.0.0
  • 3.6.x+ 

 

UYARI: Bu mesaja yanıt olarak PowerStore düğümlerini yeniden başlatmayı denemeyin. Yardım için hemen Dell Technologies Global Uzaktan Destek ekibi ile iletişime geçin.

PowerStoreOS v3.6 veya üzeri sürümlerde bu sorunla karşılaşan PowerStore Kümeleri için bkz. PowerStore: v3.6.x 4.x Eksik DARE Sürücüsü Şifreleme Anahtarı Nedeniyle PUHC Hatası NDU'yu Engelliyor

 

Cause

Sürücü değiştirme işlemi sırasında, hiçbir şifreleme anahtarının ilişkilendirilmemesine neden olan, nadir görülen bir yarış durumu ortaya çıkabilir.

Resolution

Yardım için hemen Dell Technologies Global Uzaktan Destek ekibi ile iletişime geçin.

Şu makaledeki adımları izleyerek Destek Materyallerini (Veri Toplama) toplayın: PowerStore: PowerStore'da çeşitli günlükler oluşturma ve toplama (İngilizce).

Sorunun daha hızlı bir şekilde ele alınması ve çözüme kavuşturulması için bu Knowledge Base makalesini (KB # 000191004) referans gösterin.

Daha fazla bilgi için PowerStore: D@RE Veri bütünlüğü sorununa neden olabilecek şifreleme anahtarı sorunu 

 

Affected Products

PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 7000X, PowerStore 7000T

Products

PowerStore 9000X, PowerStore 9000T
Article Properties
Article Number: 000191004
Article Type: Solution
Last Modified: 20 Aug 2025
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.