PowerStore: Перевірка стану здоров'я: Не вдалося перевірити ключ шифрування на платформі DARE Drive

Summary: Не вдалося перевірити працездатність із повідомленням «Не вдалося перевірити ключ шифрування на диску DARE платформи. Оновлення не може розпочатися, якщо є диски, які не мають ключа шифрування. Будь ласка, зателефонуйте до служби підтримки" ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

PowerStore Manager може відображати таке повідомлення під час перевірки працездатності кластера PowerStore у рамках планового технічного обслуговування або під час підготовки кластера PowerStore до оновлення програмного забезпечення (NDU), яке не порушує роботу (NDU): Platform DARE drive no encryption key check failed. The upgrade cannot start while there are drives that have no encryption key. Please call Support (dare_drive_no_key_failed_X)".

Перевірка працездатності перед оновленням (PUHC) - перевірка шифрування D@RE

Це повідомлення може спостерігатися в наступних версіях PowerStoreOS:

  • 2.0.0.0
  • 3.6.x+ 

 

ПОПЕРЕДЖЕННЯ: Не намагайтеся перезавантажити вузли PowerStore у відповідь на це повідомлення. Негайно зверніться за допомогою до глобальної віддаленої служби віддаленої підтримки Dell Technologies.

Для кластерів PowerStore, які стикаються з цією проблемою на PowerStoreOS версії 3.6 або новішої, перегляньте статтю PowerStore: Помилка PUHC версії 3.6.x 4.x через відсутність ключа шифрування диска DARE запобігає NDU

 

Cause

Під час заміни диска може виникнути рідкісна умова змагання, що призводить до відсутності зв'язку з ключем шифрування.

Resolution

Негайно зверніться за допомогою до глобальної віддаленої служби віддаленої підтримки Dell Technologies.

Збирайте допоміжні матеріали (збір даних) за допомогою PowerStore: Як створювати та збирати різні журнали з PowerStore.

Процитуйте цю статтю бази знань (KB # 000191004) для прискореної уваги та вирішення.

Огляд PowerStore: D@RE Проблема з ключем шифрування, яка може спричинити проблеми з цілісністю даних 

 

Affected Products

PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 7000X, PowerStore 7000T

Products

PowerStore 9000X, PowerStore 9000T
Article Properties
Article Number: 000191004
Article Type: Solution
Last Modified: 20 Aug 2025
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.