PowerStore: D@RE krypteringsnøkkelproblem som kan forårsake et problem med dataintegritet
Summary: De D@RE krypteringsnøklene kan gå tapt på systemer som kjører 2.0.0.0 hvis en disk settes inn i en matrise etter den første installasjonen.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
D@RE tastene er ikke riktig tilordnet stasjonen
Cause
Dell Technologies har identifisert en sjelden tilstand som kan forekomme på systemer som kjører PowerStore 2.0.0.0-koden. Denne tilstanden kan introduseres gjennom følgende hendelser:
- Ta ut en disk, og sett inn den samme disken på nytt etter 5 minutter
- Sett inn en ny disk som erstatning for en ødelagt disk
- Legge til nye disker som en del av en kapasitetsoppgradering
Resolution
- Vi anbefaler at du umiddelbart oppgraderer til PowerStore OS 2.0.1.0 eller nyere kode for å unngå fare for dette problemet.
- Hvis du har en 2.0.0.0-kode og skifter ut en stasjon, følger du disse trinnene:
-
Fjern stasjonen fra kabinettet.
-
Tillat at gjenoppbyggingen fullføres.
-
Utfør oppgradering til PowerStore OS 2.0.1.0
-
Bytt ut den defekte stasjonen som ble fjernet i første trinn.
- Hvis du har støtt på feilen "encryption key check failed" (kontroll av krypteringsnøkkel mislyktes) under en helsesjekk, må du ikke starte nodene på nytt og søke umiddelbar hjelp med å oppgi denne KB-artikkelen. Hvis du vil ha mer informasjon om helsesjekkfeilen før oppgraderingen, kan du se KB-artikkel # 000191004
MERKNAD FOR CLOUDIQ-BRUKERE: Når du oppdager dette problemet, legges det til i listen over helseproblemer, og avhengig av andre oppdagede problemer kan du endre helsepoengsummen med opptil 45 (45) poeng. Dette problemet fjernes fra listen over helseproblemer når du oppgraderer til 2.0.1.0 eller nyere. Husk at det tar minst 24 timer før endringene vises i helsepoengsummen.
Hvis du vil ha mer informasjon om CloudIQ, og hvis du vil ha informasjon om hvordan du kobler deg til hvis du ikke er det, kan du gå til CloudIQ-siden på Dell Technologies-nettstedet
Affected Products
PowerStoreArticle Properties
Article Number: 000191410
Article Type: Solution
Last Modified: 02 Dec 2022
Version: 11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.