データ パスフレーズの更新中にエラーが発生しました: 「ロックボックス「NetWorkerインストール パス」\clb.lb を開くことができませんでした」

Summary: NMCのNetWorkerプロパティでデータ パスフレーズを更新しているときに、「ロックボックスを開くことができませんでした」というエラーが表示されます \clb.lb」

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

暗号化または圧縮ディレクティブのデータ パスフレーズをアップデートできません。
データ パスフレーズの更新中にエラーが発生しました

 

Cause

/nsr/lockbox フォルダーの名前が変更されました。いいえ /nsr/lockbox フォルダ。

「ロックボックスを開くことができませんでした」というエラーは、他の原因で表示されることがあります。「追加情報」を参照してください。

 

Resolution

ロックボックスを再作成します。

  1. NetWorkerサーバーでNetWorkerサービスを停止します。
    Windowsnet stop nsrexecd
    Linux: systemctl stop networker

  2. 次のリンクにアクセスする: /nsr 場所:

  3. 名前が変更されたロックボックス フォルダーが見つかります。ファイル名を「lockbox」に戻します

    現有:
    既存のロックボックス フォルダー

    変更:
    ロックボックス フォルダーの名前変更

  4. NetWorkerサーバーでNetWorkerサービスを開始します。
    Windowsnet start nsrd
    Linux: systemctl start networker

これで、エラーなしでデータ パスフレーズを使用してNetWorkerサーバーのプロパティを更新できるようになりました。

 

Additional Information

Affected Products

NetWorker
Article Properties
Article Number: 000203588
Article Type: Solution
Last Modified: 25 Nov 2024
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.