iDRAC9: Kan ikke hente ekstern SupportAssist med feilsøkingsalternativ
Summary: Dell RACADM kan mislykkes i den eksterne SupportAssist-loggsamlingen når feilsøkingsalternativet som er valgt og samlingen har maksimal filstørrelse.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Den eksterne SupportAssist-samlingen kan ikke eksporteres med feilsøkingsalternativet.
[root@server]# racadm -r %idrac% -u %user% -p %password% -d supportassist collect -t Debug -f TSR.zip Security Alert: Certificate is invalid - self signed certificate in certificate chain Continuing execution. Use -S option for racadm to stop execution on certificate-related errors. Job ID = JID_309193470707 Please wait while the SupportAssist collection is completed ERROR: HTTP Service unavailable for the specified RAC. ERROR: Unable to process the HTTP command request. Please retry the command after some time. Please wait while the logs are being fetched. Depending on the network speed, it may take several minutes to complete this operation. Progress = -9223372036854775808 percent
Cause
Med feilsøkingsalternativet valgt, legges flere filer til samlingen. Dette kan føre til at samlingen når den maksimale størrelsen på 30 MB. Når samlingen hentes eksternt og i maksimal størrelse, kan det føre til at system-httpd.slice overskrider maksimalt minne. Som et resultat resirkulerer systemet prosessene i cgroup for å komme tilbake under minnegrensen, noe som resulterer i innsamlingsfeil.
Resolution
Fremtidig iDRAC9-fastvare 7.20.10.50 vil automatisk rense gamle kjernefiler for å redusere størrelsen på feilsøkingssamlingen.
Bruk ett av følgende alternativer til å eksportere feilsøkingssamlingen i SupportAssist.
Alternativ 1
Kjernefilene kan slettes før du trekker en ekstern samling for å redusere samlingsstørrelsen.
Feilsøkingssamlingen SupportAssist kan hentes lokalt fra vertssystemet ved hjelp av lokal racadm. Bruk av denne metoden påvirkes ikke, da den ikke kjører under de samme cgroup-minnegrensene som ekstern racadm.
Bruk ett av følgende alternativer til å eksportere feilsøkingssamlingen i SupportAssist.
Alternativ 1
Kjernefilene kan slettes før du trekker en ekstern samling for å redusere samlingsstørrelsen.
$ racadm -r %idracip% -u %user% -p %password% coredump $ racadm -r %idracip% -u %user% -p %password% coredumpdelete -f %filename% $ racadm -r %idracip% -u %user% -p %password% coredumpdelete --allAlternativ 2
Feilsøkingssamlingen SupportAssist kan hentes lokalt fra vertssystemet ved hjelp av lokal racadm. Bruk av denne metoden påvirkes ikke, da den ikke kjører under de samme cgroup-minnegrensene som ekstern racadm.
$ racadm supportassist collect -t debug -f TSR.zip
Affected Products
iDRAC9Article Properties
Article Number: 000251323
Article Type: Solution
Last Modified: 19 May 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.