Avamar: DTLT-Sitzung läuft mit einem Timeout-Fehler ab

Summary: Eine Desktop-Laptop-Sitzung (DTLT) läuft aufgrund eines Konfigurationsproblems mit einem Timeout-Fehler ab.

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Symptoms

Eine Desktop-Laptop-Sitzung (DTLT) wird von jedem Client mit einem beliebigen Browser als abgelaufen gemeldet:

Your Avamar client's session has expired.
To start a new session, close your web browser and launch a request from the system tray or menu bar icon.
 
Fehler beim Ablauf des DTLT-Clients
 

Das DTLT-Ablaufverfolgungsprotokoll (/usr/local/avamar-tomcat/logs/DTLT_Trace.log meldet den folgenden Fehler:

2017-03-01 17:04:47,493 ERROR [ajp-bio-8109-exec-3]-actions.DTLTTopLevelAction: U n e x p e c t e d   l o g i n   e x c e p t i o n
javax.security.auth.login.LoginException: adc-XXXX.domain.com: Name or service not known
    at com.sun.security.auth.module.Krb5LoginModule.attemptAuthentication(Unknown Source)
..
2017-03-01 17:20:15,959 ERROR [ajp-bio-8109-exec-6]-auth.JaasLoginModuleUserAuth: Invalid Login
javax.security.auth.login.LoginException: adc-XXXX.domain.com: Name or service not known
    at com.sun.security.auth.module.Krb5LoginModule.attemptAuthentication(Unknown Source)
    at com.sun.security.auth.module.Krb5LoginModule.login(Unknown Source)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
 

Beim Testen der LDAP-Anmeldung (Lightweight Directory Access Protocol) für ein LDAP-Administratorkonto in der Avamar-Benutzeroberfläche werden die folgenden Fehlertypen gemeldet:

LDAP-Fehler – Timeout beim Empfang

 

LDAP-Fehler – Zeitabweichung

 
So testen Sie die LDAP-Anmeldung eines LDAP-Administratorkontos über die Avamar-Benutzeroberfläche:
ein. Verwaltung
b. LDAP-Verwaltung
c. Verwaltung des Verzeichnisdienstes
d. Prüfung
e. Geben Sie die LDAP-Zugangsdaten ein.

Cause

Die Ursache ist wahrscheinlich eine der folgenden:
  • Ein Problem mit den LDAP-Konfigurationen (Lightweight Directory Access Protocol) oder Kerberos Version 5 (Krb5) auf dem Avamar-Raster
  • In der Datei /usr/local/avamar/etc/ldap.properties falsch konfiguriert ist
  • Das LDAP-Konto wurde nicht erfolgreich beim Avamar-Raster authentifiziert.

Resolution

1. Vergewissern Sie sich, dass das /usr/local/avamar/etc/ldap.properties Die Datei ist ordnungsgemäß konfiguriert.

Beispiel:

ldap.url.domain.com=ldap\://abc-XXXX.domain.com\:389
ldap.qualified-name-default=domain.com
ldap.search.results.per.page=1000
mcgui.trace=true

ldap.identifier.adani.default=domain
 

Referenzen für die LDAP-Konfigurationsdatei finden Sie in den Administrationshandbüchern und Produktsicherheitshandbüchern für die für Ihre Umgebung spezifische Version.

Die folgenden Artikel können ebenfalls hilfreich sein: 
 

2. Stellen Sie sicher, dass der LDAP-Server vom Avamar-Raster angepingt werden kann und umgekehrt.

3. Stellen Sie sicher, dass die Telnet-Verbindung zum LDAP-Server und zum Avamar-Raster auf Port 389 funktioniert.

4. Testen Sie die LDAP-Anmeldung eines LDAP-Administratorkontos über die Avamar-Benutzeroberfläche:
ein. Verwaltung
b. LDAP-Verwaltung
c. Verwaltung des Verzeichnisdienstes
d. Prüfung
e. Geben Sie die LDAP-Zugangsdaten ein.
 

Bei "Authentifizierung schlägt fehl" oder anderen authentifizierungsbezogenen Fehlern das LDAP-Administratorkennwort in Active Directory zurück und führen Sie den Test erneut aus.

Informationen zum Fehler "Clock skew too great" finden Sie unter Avamar: So konfigurieren Sie NTP auf einem Avamar-Multinode-Raster mit dem asktime-Dienstprogramm.

Wenn die Probleme weiterhin bestehen, erstellen Sie einen Schwarm mit dem Avamar SER-Team, um Unterstützung anzufordern.

Additional Information

LDAP-Konfigurationsfehler sind im Avamar-Administrationshandbuch aufgeführt (ein Beispiel aus Version 7.3 unten):

kA2f1000000RNQGCA4_4_0
 

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000024848
Article Type: Solution
Last Modified: 18 Sept 2025
Version:  6
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