Avamar: Sesja DTLT wygasa z błędem przekroczenia limitu czasu

Summary: Sesja laptopa stacjonarnego (DTLT) wygasa z błędem przekroczenia limitu czasu z powodu problemu z konfiguracją.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Sesja DTLT (Desktop Laptop) zgłasza wygaśnięcie z dowolnego klienta przy użyciu dowolnej przeglądarki:

Your Avamar client's session has expired.
To start a new session, close your web browser and launch a request from the system tray or menu bar icon.
 
Błąd wygaśnięcia klienta DTLT
 

Dziennik śledzenia DTLT (/usr/local/avamar-tomcat/logs/DTLT_Trace.log zgłasza następujący błąd:

2017-03-01 17:04:47,493 ERROR [ajp-bio-8109-exec-3]-actions.DTLTTopLevelAction: U n e x p e c t e d   l o g i n   e x c e p t i o n
javax.security.auth.login.LoginException: adc-XXXX.domain.com: Name or service not known
    at com.sun.security.auth.module.Krb5LoginModule.attemptAuthentication(Unknown Source)
..
2017-03-01 17:20:15,959 ERROR [ajp-bio-8109-exec-6]-auth.JaasLoginModuleUserAuth: Invalid Login
javax.security.auth.login.LoginException: adc-XXXX.domain.com: Name or service not known
    at com.sun.security.auth.module.Krb5LoginModule.attemptAuthentication(Unknown Source)
    at com.sun.security.auth.module.Krb5LoginModule.login(Unknown Source)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
 

Testowanie loginu LDAP (Lightweight Directory Access Protocol) dla konta administratora LDAP w interfejsie użytkownika Avamar zgłasza następujące typy błędów:

Błąd LDAP — upłynął limit czasu odbioru

 

Błąd LDAP — przesunięcie zegara

 
Aby przetestować logowanie LDAP konta administratora LDAP z poziomu interfejsu użytkownika Avamar:
a. Administracja
b. Zarządzanie LDAP
c. Zarządzanie usługami katalogowymi
d. Badanie
e. Wprowadź poświadczenia LDAP.

Cause

Przyczyna jest prawdopodobnie jedna z następujących:
  • Problem z konfiguracjami protokołu LDAP (Lightweight Directory Access Protocol) lub Kerberos w wersji 5 (Krb5) w siatce Avamar
  • Plik /usr/local/avamar/etc/ldap.properties jest skonfigurowany nieprawidłowo
  • Konto LDAP nie zostało pomyślnie uwierzytelnione w siatce Avamar

Resolution

1. Potwierdź, że /usr/local/avamar/etc/ldap.properties plik jest skonfigurowany poprawnie.

Próbka:

ldap.url.domain.com=ldap\://abc-XXXX.domain.com\:389
ldap.qualified-name-default=domain.com
ldap.search.results.per.page=1000
mcgui.trace=true

ldap.identifier.adani.default=domain
 

Odwołania do pliku konfiguracyjnego LDAP można znaleźć w Podręcznikach administratora i Podręcznikach bezpieczeństwa produktu dla wersji danego środowiska.

Pomocne mogą być również następujące artykuły: 
 

2. Upewnij się, że serwer LDAP może być pingowany z siatki Avamar i odwrotnie.

3. Upewnij się, że działa połączenie telnet z serwerem LDAP i siatką Avamar na porcie 389.

4. Przetestuj logowanie LDAP konta administratora LDAP w interfejsie użytkownika Avamar:
a. Administracja
b. Zarządzanie LDAP
c. Zarządzanie usługami katalogowymi
d. Badanie
e. Wprowadź poświadczenia LDAP.
 

W przypadku błędu "Authentication Fails" lub innych błędów związanych z uwierzytelnianiem zresetuj hasło administratora LDAP w usłudze Active Directory i ponownie uruchom test.

Aby uzyskać informacje na temat błędu "Clock Skew too great", zobacz Avamar: Konfigurowanie NTP w siatce wielowęzłowej Avamar za pomocą narzędzia asktime.

Jeśli problemy nie ustąpią, utwórz rój z zespołem Avamar SER, aby uzyskać pomoc.

Additional Information

Błędy konfiguracji LDAP są wymienione w Podręczniku administracyjnym Avamar (przykład z wersji 7.3 poniżej):

kA2f1000000RNQGCA4_4_0
 

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000024848
Article Type: Solution
Last Modified: 18 Sept 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.