Dell EMC Unity: Ad LDAP veritabanında bulunamadığı için kullanıcı veya grup eklenemedi (Hata Kodu: 0x600130) (Kullanıcı Tarafından Düzeltilebilir)

Summary: Bu KB makalesinde "Ad LDAP veritabanında bulunamadığı için kullanıcı veya grup eklenemedi (Hata Kodu: 0x600130)" ve çözümü

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Dell EMC Unity Unisphere'e LDAP Kullanıcısı veya Grubu ekleme işlemi aşağıdaki hatayla başarısız oluyor:

Ad LDAP veritabanında bulunamadığı için kullanıcı veya grup eklenemedi (Hata Kodu: 0x600130)

Cause

Sorunun iki ana nedeni olabilir:
1. Kullanıcı adı veya grup adı LDAP'de gerçekten yok.
2. Dell EMC Unity'de belirtilen arama yolu doğru değil ve kullanıcı veya grup yanlış bir OU'da aranıyor.

Resolution

Yukarıda tartışılan iki neden için aşağıda kararlar verilmiştir:

1. Kimlik doğrulama için Dell EMC Unity Unisphere'e herhangi bir LDAP kullanıcısı veya Grubu eklemeden önce, kullanıcı veya grup LDAP Sunucusunda oluşturulmalıdır.
Kullanıcı zaten oluşturulmuşsa, kullanıcı adı veya grup adı yazımının doğru olup olmadığını kontrol edin.

2. Dell EMC Unity Unisphere'de uygun "Kullanıcı Arama Yolu"nu ve "Grup Arama Yolu"nu ayarlayın.
Kullanıcı Arama Yolu" ve "Grup Arama Yolu", Dell EMC Unity'nin kimlik doğrulama için kullanılacak kullanıcı veya grup oturum açma bilgilerini arayacağı yerdir.
Ayarlar > , Kullanıcılar ve Gruplar > , Dizin Hizmetleri > Gelişmiş bölümünde ayarlanabilir.

Additional Information

Affected Products

Dell EMC Unity Family

Products

Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid
Article Properties
Article Number: 000055637
Article Type: Solution
Last Modified: 11 Dec 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.