Avamar VM image backup failing with error as 10058 Soap fault detected- Find VM - NOT ok

Summary: Avamar VM image backup failing with error as 10058 Soap fault detected- Find VM - NOT ok

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Instructions

Issue:   
Backups were failing with error as Soap fault detected- Find VM - NOT ok

Error code 10058 comes up all of sudden.

Cause:    
Avamar backups, which were working fine from the time they were configured, have all of sudden started failing after storage migration done by server engineers. This is due to VMware datastore for the VM specified in the work order request not being valid and referencing the old datastore name before the storage migration.

Resolution:    
The reason why backup Jobs fail is due to the Avamar work order request referencing the old datastore name prior to migration, and this issue can be fixed by re-registering the client; retire the client and re-add it back to the same group in which the VM resided earlier.

Affected Products

Avamar

Products

Avamar, Avamar Client
Article Properties
Article Number: 000021428
Article Type: How To
Last Modified: 20 Sept 2024
Version:  5
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