Utilisation et dépannage de la station d’accueil Dell Wireless D5000
Summary: Apprenez à configurer, utiliser et dépanner la station d’accueil Dell Wireless D5000. Accédez à toutes les informations dont vous avez besoin sur les pilotes, la configuration de plusieurs écrans et les étapes de résolution des problèmes courants. ...
Symptoms
Cause
La station d’accueil Dell Wireless D5000 relie tous vos appareils électroniques à votre ordinateur portable à l’aide d’une interface WiGig. Lorsque vous connectez un ordinateur portable à la station d’accueil, vous pouvez accéder à tous vos périphériques sans avoir à les brancher sur l’ordinateur portable. (Par exemple : souris, clavier, haut-parleurs stéréo, disque dur externe et écrans grand format, etc.)
Resolution
Pour obtenir de l’aide concernant les caractéristiques techniques, la configuration, la connexion d’un écran externe, le dépannage des problèmes courants, etc., développez la section correspondante ci-dessous.
| Connectivité de l’ordinateur personnel |
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|---|---|
| Fréquence |
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| Ports vidéo |
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| Débit des données |
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| Ports audio |
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| Ports réseau |
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| Ports USB |
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La station d’accueil est prise en charge sur les ordinateurs équipés de la mini-carte demi-hauteur Dell Wireless 1601 Tri-Band Combo.
La mini-carte demi-hauteur Dell Wireless 1601 Tri-Band prend en charge les éléments suivants : (La spécification WiGig v 1.1 et la norme IEEE 802.11ad D6.0 ; les réseaux locaux sans fil (WLAN) IEEE 802.11 a/b/g/n ; le débit de données Bluetooth amélioré, la haute vitesse et la faible consommation d’énergie.) Elle présente les fonctionnalités suivantes : (Un flux constant WiGig de 4,6 Gbit/s, une fonction WLAN 300 Mbit/s et une fonction combinée Bluetooth. Cela fournit trois technologies pour l’accès PAN et LAN sans fil, domestique et d’entreprise.)

Figure 1 : Vue avant de la station d’accueil Dell Wireless D5000
| 1 | Bouton d’appariement |
| 2 | Connecteur USB 3.0 |
| 3 | Connecteur audio/microphone |
| 4 | LED d’état de la station d’accueil |

Figure 2 : Vue arrière de la station d’accueil Dell Wireless D5000
| 1 | Interrupteur d’alimentation |
| 2 | Connecteur d'alimentation |
| 3 | Port réseau |
| 4 | 2 connecteurs USB 3.0 |
| 5 | Connecteur HDMI |
| 6 | Connecteur DisplayPort |

Figure 3 : Vue de gauche de la station d’accueil Dell Wireless D5000
| 1 | Emplacement pour câble de sécurité |

Figure 4 : Vue de droite de la station d’accueil Dell Wireless D5000
| 1 | Bouton de réinitialisation |
La station d’accueil Dell Wireless Dock D5000 fonctionne avec le logiciel Wireless Docking. Ce logiciel est préinstallé sur votre ordinateur personnel équipé d’une carte Dell 1601 Tri-Band WiGig. Si vous devez télécharger et d’installer le pilote manuellement, suivez les instructions ci-dessous.
- Accédez à la page Drivers & Downloads (Pilotes et téléchargements) Dell.
- Saisissez l’étiquette de service de votre ordinateur ou cliquez sur parcourir tous les produits
- Sélectionnez votre ordinateur Dell dans la liste.
- Cliquez sur Télécharger en regard du pilote de carte sans fil Dell respectif et enregistrez le fichier sur votre ordinateur.
- Accédez au dossier dans lequel le fichier a été enregistré, puis double-cliquez sur le fichier d’installation du pilote.
- Suivez les instructions à l’écran jusqu’à la fin de l’installation.
- Redémarrez l’ordinateur.
- Connectez tous les appareils externes à la station d’accueil.
Une fois que le logiciel et les pilotes de la station d’accueil sans fil sont correctement installés sur votre ordinateur personnel, suivez les étapes ci-dessous pour vous connecter à la station d’accueil Dell Wireless D5000.
- Cliquez sur l’icône du logiciel Wireless Docking dans la zone de notification de la barre des tâches. La boîte de dialogue Dock Station (Station d’accueil) s’affiche et indique toutes les stations d’accueil disponibles.
- Sélectionnez la station d’accueil Dell Wireless D5000. Les options disponibles pour la station d’accueil Dell Wireless D5000 s’affichent.
- Cochez la case Connect Automatically (Se connecter automatiquement) si vous souhaitez vous connecter automatiquement à la station d’accueil Dell Wireless D5000 les prochaines fois (en option).
- Sélectionnez Se connecter. Vous êtes invité à saisir un mot de passe ou à appuyer sur le bouton d’appariement de la station d’accueil Dell Wireless D5000, puis sur la touche Retour de votre ordinateur de bureau/ordinateur portable.
- La station d’accueil Dell Wireless D5000 est désormais connectée à votre ordinateur de bureau/ordinateur portable.
SSID : D5000_xxxxxx (xxxxxx représente 6 caractères alphanumériques).
Mot de passe : 12345678
Pour supprimer tous les paramètres associés, stockés sur votre station d’accueil Dell Wireless, appuyez sur le bouton de réinitialisation et maintenez-le enfoncé pendant 10 secondes. Tous les paramètres de la station d’accueil sont supprimés et vous devrez rétablir une connexion. Pour rétablir la connexion avec la station d’accueil sans fil, vous devez recommencer le processus de connexion.
| Symptôme | Solution possible |
|---|---|
| Absence de signal vidéo sur l’écran connecté au port HDMI de la station d’accueil. |
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| Absence de signal vidéo sur l’écran connecté au port DisplayPort de la station d’accueil |
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| La vidéo affichée sur l’écran connecté présente une distorsion ou scintille. |
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| La vidéo affichée sur l’écran connecté ne s’affiche pas en mode étendu. |
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| La prise jack audio ne fonctionne pas ou présente une latence |
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| Les ports USB ne sont pas fonctionnels sur la station d’accueil. |
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| Le contenu HDCP ne s’affiche pas sur l’écran connecté. |
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| Le port LAN ne fonctionne pas. |
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| Le gestionnaire de connexion du concentrateur sans fil n’est pas chargé. |
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| La connexion WiGig n’est pas établie |
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| Baisse intermittente de la connectivité avec la station d’accueil lorsque vous appuyez sur l’antenne de l’écran LCD d’un ordinateur portable. Ou lorsque le signal est bloqué par des mouvements ou que l’angle entre l’ordinateur et la station d’accueil est différent. |
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| L’utilisation d’une webcam peut présenter des problèmes avec les résolutions vidéo par défaut ou élevées |
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Questions fréquentes
Windows 10
Après la mise à niveau vers Windows 10 depuis Windows 8.1, le bouton d’actualisation WiGig est désactivé. Il a été confirmé qu’il n’y a pas de pilote Windows 10 1601 WIGIG pour la station d’accueil D5000. Il existe une solution de contournement pour réactiver le bouton d’actualisation WiGig sous Windows 10, indiquée ci-dessous.
Modification du registre
Avant la modification du registre, installez la version Windows 8.1 de l’application Dell Wireless 1601 WiGig à partir de la page Drivers & Downloads (Pilotes et téléchargements) du site de Dell. (Produits compatibles : Latitude 6430u, E5440, E5540, E7240, E7440 et Precision M4800, M6800)
Vous devez télécharger et installer le dernier pilote DisplayLink pour Windows 10 à partir du : Site DisplayLink
- Ouvrez l’éditeur de registre Windows en saisissant :
regeditdans le menu Démarrer et appuyez sur entrée. - Accédez à la clé suivante :
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\PCI\VEN_1AE9&DEV_0101&SUBSYS_00000000&REV_0?\????????????\Device Parameters
ouHKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\PCI\VEN_1AE9&DEV_0101&SUBSYS_00000000&REV_0?\????????????\Device ParametersRemarque : les points d’interrogation indiquent que vous devez ouvrir la première et seule sous-clé présente, quelle qu’elle soit. Il ressemble à ceci : 4&232ce1b2&0&00E3. (La valeur dépend du système.)
Si vous trouvez les chemins d’accès à la clé, modifiez les deux et suivez les étapes 3 à 6. - Ajoutez une nouvelle sous-clé dans les paramètres de l’appareil :
- Cliquez avec le bouton droit sur Paramètres de l’appareil.
- Dans le menu contextuel, sélectionnez Nouvelle -> Clé.
- Colle le contenu
e5b3b5ac-9725-4f78-963f-03dfb1d828c7à la place du nom Nouvelle clé Nº 1 de l’élément que vous venez de créer.
- Ajoutez une nouvelle valeur DWORD dans la sous-clé que vous venez d’ajouter :
- Cliquez avec le bouton droit de la souris sur
e5b3b5ac-9725-4f78-963f-03dfb1d828c7. - Dans le menu contextuel, sélectionnez la valeur Nouveau -> DWORD (32 bits).
- Colle le contenu
EnableAllBridgeInterruptsà la place du nom de la nouvelle valeur Nº 1 de l’élément que vous venez de créer. - Double-cliquez sur l’élément
EnableAllBridgeInterrupts. - Dans la fenêtre qui s’affiche, Modifier la valeur DWORD 32 bits, saisissez
1au lieu de0dans le champ Données de valeur. - Appuyez sur OK.
- Cliquez avec le bouton droit de la souris sur
- Quitter l’éditeur du registre.
- Redémarrez l’ordinateur.
Exemple :
Figure.5 Editor Screenshot (Anglais uniquement)
Pour résoudre ce problème, effectuez les opérations suivantes :
- Accédez au
"%WinDir%\Microsoft.NET\Framework\%version%\CONFIG"répertoire - Cliquez avec le bouton droit sur machine.config et sélectionnez Propriétés.
- Sous l’onglet Sécurité, cliquez sur Modifier et ajoutez le compte d’utilisateur aux autorisations du
machine.config. Assurez-vous que les autorisations utilisateur minimales accordées sont Lire et exécuter.
C:\WINDOWS\Microsoft.NET\Framework\v4.0.30319\CONFIG
Il se peut que vous rencontriez un problème d’absence de son avec la prise jack du casque de la station d’accueil Dell Wireless D5000. L’ordinateur détecte le casque lorsqu’il est branché sur la prise jack puis débranché. Si la station d’accueil D5000 est connectée à un câble HDMI ou DisplayPort, le son passe par les haut-parleurs connectés à l’écran ou au téléviseur. La réinstallation du pilote Dell 1601 WiGig à partir du support technique de Dell ne résout pas le problème.
Pour résoudre le problème, mettez à jour le logiciel de la carte graphique USB DisplayLink pour Windows vers la version la plus récente.
- Téléchargez et installez la dernière version du pilote DisplayLink depuis la page DisplayLink.com/downloads
.
- Suivez les instructions à l’écran jusqu’à la fin de l’installation.
- Redémarrez l'ordinateur.
Ces instructions concernent l’installation de la carte Dell Wireless 1601 WiGig sur un ordinateur pris en charge : (Par exemple : Dell 6430u, M6800, E7440, et ainsi de suite avec Dell Wireless (DW) 1601 commandé en usine.)
- Avant de commencer l’installation, assurez-vous que les pilotes du BIOS et de la carte sans fil sont à jour pour l’ordinateur. Ces deux éléments sont mis à jour AVANT de commencer l’installation de l’application WiGig et des pilotes.
Remarque : si l’ordinateur fonctionne déjà correctement lorsque les pilotes sont chargés et qu’ils doivent être mis à jour, vous pouvez passer la section Suppression/Nouvelle installation et mettre à jour les pilotes dans l’ordre décrit à partir de l’ÉTAPE 4.
- Si l’installation a été tentée sans succès, TOUS les logiciels existants doivent être supprimés des ordinateurs à partir de Programmes et fonctionnalités, dans l’ordre suivant :
Remarque : le redémarrage n’est pas nécessaire après chaque désinstallation. Lors de la désinstallation du logiciel, vous pouvez recevoir des erreurs indiquant que le logiciel a déjà été désinstallé ou qu’un fichier. inf est manquant, cela n’est pas inhabituel. Assurez-vous que tous les logiciels ci-dessus sont désinstallés, puis redémarrez l’ordinateur.
- Station d’accueil Dell Wireless D5000 : répondez non lorsque l’on vous propose de conserver les profils réseau existants et sélectionnez Oui pour supprimer le pilote Marlon à l’invite.
- Logiciel Dell USB Docking
- Logiciel DisplayLink Core
- DisplayLink Graphics (peut ne pas être installée)
- Fresco Logic USB3.0 Host Controller
- Famille Qualcomm Atheros Communications Inc.(R) AR81 Gigabit/Fast Ethernet Driver
- Wilocity Monitor (Le programme de désinstallation du D5000 permet de procéder à la désinstallation.)
- Après le redémarrage, assurez-vous que la station d’accueil est mise hors tension et que le câble d’alimentation n’est pas branché avant de continuer.
- Téléchargez les deux fichiers suivants avant de commencer l’installation :
- Logiciel USB DisplayLink pour Windows
- Application Dell Wireless 1601 WiGig (téléchargez la dernière version depuis le site Web de support technique Dell)
- Logiciel USB DisplayLink pour Windows
- Une fois le téléchargement terminé, installez d’abord l’application 1601 WiGig. Vous devez voir une fenêtre apparaître à l’écran, avec l’état de l’installation, comme illustré ci-dessous (voir Figure 6). Assurez-vous que l’état de tous les éléments est répertorié comme « RÉUSSI ». Si un élément N’AFFICHE PAS « RÉUSSI » ou affiche « ÉCHOUÉ », vous devez désinstaller le logiciel comme indiqué à l’ÉTAPE 2, redémarrer l’ordinateur et recommencer l’installation.

Figure 6. Assistant InstallShield - Une fois que l’installation de tous les éléments a réussi, redémarrez l’ordinateur. Après le redémarrage, double-cliquez sur l’icône de la station d’accueil D5000 sur le bureau ou dans la barre d’état système près de l’horloge (voir Figure 7). Le gestionnaire de connexion du concentrateur sans fil D5000 s’ouvre.

Figure.7 Menu de l’icône de la station d’accueil - Lorsque le gestionnaire de connexions s’ouvre, cliquez sur l’icône en forme d’engrenage située en haut de l’écran. (Voir Figure 8.)

Figure 8 Gestionnaire de connexion du concentrateur sans fil - Lorsque le menu Paramètres s’ouvre après avoir cliqué sur l’icône en forme d’engrenage, cliquez sur l’onglet « Avancé » situé sur le côté gauche de l’écran et faites défiler la page vers le bas. Localisez le champ « Mettre à niveau le firmware local », puis cliquez sur l’icône « … » pour ouvrir l’explorateur de fichiers (voir Figure 9).

Figure 9 Paramètres - Le navigateur doit par défaut accéder à l’emplacement de la mise à niveau du firmware 1601, mais si ce n’est pas le cas, le chemin d’accès au fichier est le suivant : C:\Program Files (x86)\Dell Wireless\DW1601\DockImages\
- Double-cliquez sur « 1.3.0.3283 _wilocity_img.bin », puis cliquez sur le bouton « Démarrer » pour lancer la mise à jour. Sélectionnez yes (oui) à l’invite suivante. En bas de la fenêtre Paramètres, vous pouvez voir l’état de progression. Une fois la procédure terminée, une fenêtre s’ouvre vous indiquant que la mise à jour a bien été effectuée.
- Vous pouvez continuer et installer le fichier du pilote DisplayLink que vous avez téléchargé précédemment. NE REDÉMARREZ PAS lorsque/si le système vous invite à redémarrer. Une fois que la fenêtre d’installation a disparu, accédez à Programmes et fonctionnalités et vérifiez que la version la plus récente des logiciels « DisplayLink Core » et « DisplayLink Graphics » est bien installée. Une fois que vous avez vérifié que ces entrées sont présentes, redémarrez l’ordinateur.
- Après le redémarrage, mettez la station d’accueil sous tension et ouvrez le gestionnaire de connexion D5000. L’ordinateur reconnaît la station d’accueil et la LED de la station d’accueil est orange fixe. Connectez-vous à la station d’accueil en appuyant sur le bouton d’alimentation orange pour commencer la séquence de démarrage. (Voir Figure 10)

Figure 10 Bouton d’alimentation de la station d’accueil à l’avant de la station d’accueilRemarque : si l’ordinateur ne se couple pas correctement à l’aide du bouton de la station d’accueil, vous pouvez également utiliser le bouton « Se connecter » dans le gestionnaire de connexion avec le mot de passe par défaut 12345678. - Une fois que la station d’accueil et l’ordinateur se voient, ils entament une négociation automatique de connexion. Assurez-vous que la case « Se connecter automatiquement » est cochée pour que cette station d’accueil se connecte automatiquement à l’avenir (voir Figure 11).

Figure 11 Gestionnaire de connexion - Une fois que vous avez terminé l’installation, la station d’accueil doit s’afficher comme connectée, et la LED de la station d’accueil doit être blanche fixe. Une icône verte dans la barre des tâches vous indique que l’ordinateur a été correctement synchronisé. (Voir Figure 12)

Figure 12 Icône de menu verte - Une fois l’appariement réussi, un message s’affiche indiquant que le firmware de la station d’accueil est en cours de mise à jour. Si ce message s’affiche ou vous demande si vous souhaitez mettre à jour, sélectionnez « Oui » et terminez l’opération. (Voir Figure 13.)

Figure 13 Écran de mise à niveau - Après la mise à jour du firmware, la station d’accueil tente automatiquement de redémarrer. Si le redémarrage de la station d’accueil provoque une erreur, vous pouvez la redémarrer manuellement pour terminer la mise à jour. Elle se reconnecte alors sans problème.
- Une fois la station d’accueil redémarrée, essayez de connecter un appareil USB et/ou un écran à la station d’accueil. Vous pouvez également vérifier la connectivité dans le gestionnaire de connexions en affichant l’état de la station d’accueil. Vérifiez que l’état affiché est « Connecté ». (Voir Figure 14)

Figure 14 Écran d’installation
