Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Intel 7265 veya 8260 kablosuz kartı aralıklı olarak ağ bağlantısını kaybediyor.

Summary: Ağ bağlantısı sorunlarını çözmek için Intel 7265 veya 8260 kablosuz sürücüsünü güncelleyin.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


Intel 7265 veya 8260 kablosuz kartlarının ağ bağlantısı özelliğinde aralıklı olarak sorunlar görülebilir.

Bu sorun, eski Intel 7265 veya 8260 kablosuz sürücü sürümlerini kullanırken ortaya çıkar. Bu sorunu çözmek için Dell.com/Support, Downloads.Dell.com veya DownloadCenter.Intel.com adresine giderek en son kablosuz sürücüsüne güncelleştirme yapın.

NOT: Windows'un 32 bit sürümünü kullanıyorsanız sürücüyü DownloadCenter.Intel.com adresinden indirmek için lütfen talimatları takip edin.
NOT: Windows'un 64 bit sürümünü kullanıyorsanız sürücüyü Dell.com/Support, Downloads.Dell.com veya SLN299232_en_US__3iC_External_Link_BD_v1DownloadCenter.Intel.com adresinden indirmek için lütfen talimatları takip edin.

Cause

Intel 7265 veya 8260 kablosuz kartlar sürücüsü

Resolution

Sürücüyü Dell.com/Support adresinden güncelleştirme

  1. Dell.com/Support adresine gidin, Product support (Ürün desteği) altına Servis Etiketinizi veya Hızlı Servis Kodunuzu girin ve ardından Submit (Gönder) öğesine tıklayın ya da dokunun.
  2. Drivers and downloads (Sürücüler ve indirmeler) bölümüne tıklayın veya dokunun, View all available updates for (...için mevcut tüm güncelleştirmeleri görüntüle) seçeneğinin yanındaki Change OS (İşletim Sistemini Değiştir) öğesine tıklayın ya da dokunun ve tıklayarak ya da dokunarak Windows 10, 64-bit öğesini seçin.
  3. Network (Ağ) kategorisini genişletmek için oka tıklayın veya dokunun, en yeni Intel 7265 veya 8260 sürücü sürümünü bulun ve sürücüyü indirmek için Download File (Dosyayı İndir) öğesine dokunun veya tıklayın.
  4. İndirilen sürücüye çift tıklayın ya da çift dokunun ve dosyaları masaüstünüze Çıkartmak için ekrandaki talimatları takip edin.
  5. Windows 7/10 Başlat Menüsünde veya Windows 8/8.1 Başlangıç Ekranında devmgmt.msc öğesini aratarak ve listede devmgmt.msc öğesine tıklayarak Aygıt Yöneticisini başlatın.
  6. Ağ bağdaştırıcıları kategorisini genişletin, listeden Intel Çift Bantlı Kablosuz-AC 7265 veya Intel Çift Bantlı Kablosuz-AC 8260 öğesine sağ tıklayın ya da dokunup basılı tutun ve Sürücü Yazılımını Güncelleştir öğesine tıklayın ya da dokunun
  7. Sürücü yazılımı için bilgisayarımı tara öğesine tıklayın veya dokunun, Gözat'a tıklayın ya da dokunun ve çıkartılan dosyaları bulun.
  8. Üretim dosyasına tıklayın veya dokunun, sisteminizde yüklü olan Windows sürümünün klasörüne tıklayın ya da dokunun ve Tamam'a tıklayın veya dokunun.
  9. İleri'ye tıklayın veya dokunun, sürücünün güncelleştirilmesini bekleyin ve Kapat'a tıklayın ya da dokunun.
NOT: Windows 10'a ait 64 bit sürücü, Windows 7 ve 8/8.1'in 64 bit sürümlerinde kullanılabilir.
NOT: Dell, mevcut olarak Windows 7 veya 8/8.1'in 32 bit sürücü sürümünü ya da Windows 10'un 32 bit sürücü sürümünü sağlamamaktadır. Bunlar kullanılabilir olduğunda bu makale güncelleştirilecektir ancak bu sürücü sürümleri için tahmini bir tarih belirlenmemiştir.

Sürücüyü DownloadCenter.Intel.com adresinden güncelleştirme

  1. DownloadCenter.Intel.com adresine gidin ve Search downloads (İndirmeleri ara) alanında SLN299232_en_US__8iC_External_Link_BD_v17265 veya 8260 öğesini aratın.
  2. Açılır menüyü kullanarak Any Operating System (Herhangi Bir İşletim Sistemi) öğesini kendi Windows İşletim Sistemi sürümünüzle değiştirin.
  3. En son mevcut sürücü sürümü bağlantısına tıklayın ya da dokunun ve sürücüyü indirmek için Windows sürümünüze bağlı olarak s32 ya da s64 dosyasına tıklayın veya dokunun.
  4. En yeni sürücü sürümünü yüklemek için dosyayı çalıştırın ve ekrandaki talimatları takip edin.

Affected Products

Intel PRO Family of Adapters
Article Properties
Article Number: 000131553
Article Type: Solution
Last Modified: 09 Feb 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.