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Activating Windows After the Motherboard Has Been Replaced

Summary: This article provides guidance and direction for activating Windows after a motherboard replacement in your Dell computer.

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Article Content


Symptoms

For most computers, once the motherboard in your computer has been replaced, the replacement motherboard has a preinjected key in the motherboard firmware that will automatically activate Windows.

In a few cases, for various reasons, this automatic activation process may fail and a replacement Service Product Key for Windows may be required to resolve the issue (Figure 1 [English only]):

SLN319552_en_US__1Not-Activated
Figure 1: Message that Windows is not activated after the motherboard has been replaced

NOTE: In cases where a replacement motherboard does not have the preinjected key that will automatically activate Windows, Dell tech support provides a Service Product Key for Windows.

Cause

No cause information.

Resolution

If Windows fails to activate after a motherboard replacement, Contact Dell Tech Support and allow the agent to troubleshoot the issue.

If Dell tech support advises they provide a Service Product Key for Windows, follow the steps below to access the product key through your Dell Digital Locker secure interface and activate Windows.

  1. To ensure that you can access the Dell Digital Locker, you are asked to log in to the locker before the key request process is initiated. This ensures you can access the key once it is available in the locker.
  2. Log in to your Dell Digital Locker following the instructions provided in the order information you received (Figure 2 [English only]):

    SLN319552_en_US__2DDL Log-in Instructions
    Figure 2: Order details and log-in instructions for Dell Digital Locker

  3. At the Dell Digital Locker Welcome screen, use the account that is provided in the order information from Step 2 above to Sign In (Figure 3 [English only]):

    SLN319552_en_US__3DDL Welcome Screen
    Figure 3: Dell Digital Locker Welcome screen

  4. The Products tab shows a list of products that are ordered and will include the Service Product Key for Windows (Figure 4 [English only]):

    SLN319552_en_US__4DDL Products(1)
    Figure 4: Products tab showing list of products

  5. Details of the product key from the Dell Digital Locker product screen (Figure 5 [English only]):

    SLN319552_en_US__5DDL Product Key details
    Figure 5: Product key details in Dell Digital Locker

  6. If you select Switch to Advanced View from the Products screen (Figure 4 above), you can search by service tag to find your Dell Product Key order (Figure 6 [English only]):

    SLN319552_en_US__6DDL Advanced search
    Figure 6: Dell Digital Locker advanced view search

  7. Copy the Service Product Key for Windows from the Dell Digital Locker.
  8. Type Activation in the windows search bar, and select Activation (Figure 7 [English only]), System Settings from the drop-down menu. (You can also find this from Settings, Update & Security, Activation)

    SLN319552_en_US__8Activation2
    Figure 7: Open Activation settings from the Windows search bar

  9. Select the Change product key and paste the key in when prompted and complete the activation process.

Additional Information

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Article Properties


Affected Product

Chromebook, Alienware, Inspiron, Latitude, Vostro, XPS, Latitude Tablets, XPS Tablets

Last Published Date

21 May 2024

Version

10

Article Type

Solution