VASA-udbyderen går midlertidigt offline under en planlagt kodeopgradering
Summary: VASA-udbyderen går midlertidigt offline under en planlagt kodeopgradering. I dette tidsrum vises datalagre muligvis som utilgængelige i vSphere.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Under en systemkodeopgradering kan et datalager blive vist som utilgængeligt i vSphere:

Cause
VASA-udbyderen går offline under en systemkodeopgradering og bør automatisk komme op igen og vise en aktiv standbytilstand :
I VASA-udbyderens produktvejledning står der:

Resolution
- VASA-udbyderen går offline under en systemkodeopgradering og bør automatisk vise en aktiv standbytilstand .
- Når kodeopgraderingen er fuldført, vises alle datalagre, der var tilgængelige før kodeopgraderingen, igen som tilgængelige.
- Der bør ikke være noget krav om at genregistrere VASA-udbyderen i vSphere, når kodeopgraderingen er fuldført.
- Hvis datalagrene viser sig at være utilgængelige efter en planlagt opgradering, skal du oprette en supportanmodning og kontakte Dell Support.
Affected Products
PowerMax, PowerMax 2000, PowerMax 8000, PowerMaxOS 5978Article Properties
Article Number: 000284190
Article Type: Solution
Last Modified: 09 Jan 2026
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.