PowerProtect:Storage Direct-PowerMax-Protectionジョブが失敗し、エラー: ABVSD0018
Summary: EPICデータベースのStorage Direct保護ジョブ中にPowerProtect Data Managerで障害が発生し、エラー コードABVSD0018が表示されます。通常、PowerMaxボリュームからのデータ読み取り操作中に待機時間が長すぎると、この問題が発生します。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- PowerMax Storage Directを使用したEPICデータベース保護ジョブが、次のエラーで失敗する
error ABVSD0018の詳細を確認してください。 - 次のログ エントリーが
varlog/brs/sdmng.log:
errorCode: "ABVSD0018" errorMessage: "An error occurred while reading the data from queue. Error code is 81."
- 追加のログ メッセージには、次の情報が表示されます。
Backup session failed for the session id: <session_id> Volume configuration may not be supported or disk may be encrypted.
Cause
PowerProtect Data Managerで、読み取りによるデータの送信を待機している間に、書き込み待ち時間が急激に増加します。特定のデータ チャンクでは、 800秒から2000秒の範囲の待機間隔が見られ、タイムアウト エラーが発生します。通常、PowerMaxボリュームからの読み取りパフォーマンスが遅いと 、この動作が発生します。
Resolution
この問題を軽減するには、次の手順を実行します。
- PowerProtect Data Managerシステムで次の構成ファイルを編集します。
/usr/local/brs/lib/sdmng/config/application.yml
- 次のパラメーターを見つけます。
READER_TIMEOUT_IN_SECONDS: 300
- 次のように更新します。
READER_TIMEOUT_IN_SECONDS: 900
- 再起動
sdmngサービスを使用して変更を適用します。
# sdmng restart ...wait for service to restart & check status # sdmng status
これにより、タイムアウトしきい値が増加し、システムが読み取り操作を完了するまでの時間が長くなり、 ABVSD0018 エラー。
Affected Products
PowerProtect Data ManagerArticle Properties
Article Number: 000365342
Article Type: Solution
Last Modified: 02 Dec 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.