SourceOne Email Management – kan ikke gjenopprette fra nettsøk

Summary: Kan ikke gjenopprette fra websøk fordi tillatelsene ikke ble overført på riktig måte under Exchange-migreringen.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Etter en overføring til Exchange 2013 brukere kan ikke gjenopprette fra websøk.
En popup-feil vises som følger:
Det oppstod en feil under forsøk på å hente listen over valgt postkasse

Cause

Du kan ikke gjenopprette fra websøk som du overfører postbokser fra Exchange 2010 til Exchange 2013. 
Aktiviteter fungerer ikke på overførte brukere til Exchange-2013. 
Autooppdaging er aktivert. HTTP over RPC er aktivert.
Under Exchange-migreringen ble ikke tillatelsene riktig migrert.

Resolution

Følgende tillatelser kreves for SourceOne-tjenestekontoen og postboksene for Exchange 2013.
Se installasjonsveiledningen for SourceOne for ytterligere detaljer.

Send som og motta som-tillatelser

--Grant on single Mailbox
Add-ADPermission -identity <Identity> -user <es1service> -ExtendedRights Receive-As

--Grant on all Mailboxes
Get-Mailbox | Add-Adpermission -User <es1service> -ExtendedRights Receive-As

--Grant on Mailbox Database
Get-MailboxDatabase -identity Mailbox_DataBase_Name | Add-ADPermission -user <es1service> -ExtendedRights Receive-As

Affected Products

SourceOne Email Management

Products

SourceOne, SourceOne Email Management
Article Properties
Article Number: 000057022
Article Type: Solution
Last Modified: 02 Jun 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.