PowerProtect : Augmentation significative de 409 messages de conflit en vmdm.log

Summary: Il existe une augmentation significative des messages de conflit 409 dans le journal vmdm après la mise à niveau vers PowerProtect 19.21.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

La solution PowerProtect est utilisée pour protéger l’environnement vSphere. Après la mise à niveau vers PowerProtect 19.21, il existe une augmentation significative des messages 409 dans le serveur PowerProtect vmdm.log Fichier.

Lla /var/log/brs/vmdm/vmdm.log Montre:

YYYY-MM-DD HH:MM:SS INFO [] [discovery-worker-2] [][][][][] [c.e.b.d.b.d.e.CustomRestClientTransport.isESUnavailableException(138)] - Non retryable error. Status line: HTTP/1.1 409 Conflict, message: method [PUT], host [http://localhost:14300], URI [/index_data_source/_create/6e1a1b74-3df1-58a8-9de3-4811ad8ce4c7], status line [HTTP/1.1 409 Conflict]
{"error":{"root_cause":[{"type":"version_conflict_engine_exception","reason":"[6e1a1b74-3df1-58a8-9de3-4811ad8ce4c7]: version conflict, document already exists (current version [5456])","index_uuid":"dXAGTDiFS76kgM6PWScuYA","shard":"0","index":"index_data_source"}],"type":"version_conflict_engine_exception","reason":"[6e1a1b74-3df1-58a8-9de3-4811ad8ce4c7]: version conflict, document already exists (current version [5456])","index_uuid":"dXAGTDiFS76kgM6PWScuYA","shard":"0","index":"index_data_source"},"status":409}
YYYY-MM-DD HH:MM:SS INFO [] [discovery-worker-2] [][][][][] [c.e.b.d.b.d.e.CustomRestClientTransport.isESUnavailableException(138)] - Non retryable error. Status line: HTTP/1.1 409 Conflict, message: method [PUT], host [http://localhost:14300], URI [/index_data_source/_create/06365a4f-b687-53d0-8b08-0c5cf8889913], status line [HTTP/1.1 409 Conflict]
{"error":{"root_cause":[{"type":"version_conflict_engine_exception","reason":"[06365a4f-b687-53d0-8b08-0c5cf8889913]: version conflict, document already exists (current version [25727])","index_uuid":"dXAGTDiFS76kgM6PWScuYA","shard":"0","index":"index_data_source"}],"type":"version_conflict_engine_exception","reason":"[06365a4f-b687-53d0-8b08-0c5cf8889913]: version conflict, document already exists (current version [25727])","index_uuid":"dXAGTDiFS76kgM6PWScuYA","shard":"0","index":"index_data_source"},"status":409}

Cause

Cela est normal. Si le document existe déjà, le Elasticsearch renvoie 409 Conflit. Les modifications apportées à PowerProtect 19.21 ont entraîné une augmentation de ces types de messages.

Resolution

Le problème est résolu dans la version 19.22.0-18 de PowerProtect Data Manager. Installez la dernière version de PowerProtect Data Manager pour résoudre le symptôme. Les dernières versions disponibles sont disponibles sur la page Pilotes et téléchargements de PowerProtect Data Manager .

Si nécessaire, contactez le support Dell pour obtenir de l’aide ou toute autre question.

Products

PowerProtect Data Manager
Article Properties
Article Number: 000417142
Article Type: Solution
Last Modified: 21 Jan 2026
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.