PowerProtect: Aumento significativo di 409 messaggi di conflitto nel vmdm.log

Summary: Si verifica un aumento significativo dei messaggi di conflitto 409 nel registro vmdm dopo l'aggiornamento a PowerProtect 19.21.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

La soluzione PowerProtect viene utilizzata per proteggere l'ambiente vSphere. Dopo l'aggiornamento a PowerProtect 19.21, si verifica un aumento significativo dei messaggi 409 nel server PowerProtect vmdm.log File.

Le /var/log/brs/vmdm/vmdm.log Mostra:

YYYY-MM-DD HH:MM:SS INFO [] [discovery-worker-2] [][][][][] [c.e.b.d.b.d.e.CustomRestClientTransport.isESUnavailableException(138)] - Non retryable error. Status line: HTTP/1.1 409 Conflict, message: method [PUT], host [http://localhost:14300], URI [/index_data_source/_create/6e1a1b74-3df1-58a8-9de3-4811ad8ce4c7], status line [HTTP/1.1 409 Conflict]
{"error":{"root_cause":[{"type":"version_conflict_engine_exception","reason":"[6e1a1b74-3df1-58a8-9de3-4811ad8ce4c7]: version conflict, document already exists (current version [5456])","index_uuid":"dXAGTDiFS76kgM6PWScuYA","shard":"0","index":"index_data_source"}],"type":"version_conflict_engine_exception","reason":"[6e1a1b74-3df1-58a8-9de3-4811ad8ce4c7]: version conflict, document already exists (current version [5456])","index_uuid":"dXAGTDiFS76kgM6PWScuYA","shard":"0","index":"index_data_source"},"status":409}
YYYY-MM-DD HH:MM:SS INFO [] [discovery-worker-2] [][][][][] [c.e.b.d.b.d.e.CustomRestClientTransport.isESUnavailableException(138)] - Non retryable error. Status line: HTTP/1.1 409 Conflict, message: method [PUT], host [http://localhost:14300], URI [/index_data_source/_create/06365a4f-b687-53d0-8b08-0c5cf8889913], status line [HTTP/1.1 409 Conflict]
{"error":{"root_cause":[{"type":"version_conflict_engine_exception","reason":"[06365a4f-b687-53d0-8b08-0c5cf8889913]: version conflict, document already exists (current version [25727])","index_uuid":"dXAGTDiFS76kgM6PWScuYA","shard":"0","index":"index_data_source"}],"type":"version_conflict_engine_exception","reason":"[06365a4f-b687-53d0-8b08-0c5cf8889913]: version conflict, document already exists (current version [25727])","index_uuid":"dXAGTDiFS76kgM6PWScuYA","shard":"0","index":"index_data_source"},"status":409}

Cause

Si tratta di un comportamento previsto. Se il documento esiste già, il Elasticsearch restituisce 409 Conflitto. Le modifiche apportate a PowerProtect 19.21 hanno causato un aumento di questi tipi di messaggi.

Resolution

Il problema è stato risolto in PowerProtect Data Manager versione 19.22.0-18. Installare la versione più recente di PowerProtect Data Manager per risolvere il sintomo. Le versioni più recenti disponibili sono disponibili nella pagina Driver e download di PowerProtect Data Manager .

Se necessario, contattare il Supporto Dell per assistenza o per ulteriori domande.

Products

PowerProtect Data Manager
Article Properties
Article Number: 000417142
Article Type: Solution
Last Modified: 21 Jan 2026
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.