Doba uchování záloh protokolů SQL nástroje PowerProtect Data Manager se neshoduje se zdrojovou a cílovou lokalitou
Summary: Replikovaná doba pro zálohování protokolů pro SQL zobrazuje na cílové straně nesprávnou dobu uchování.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Zálohy protokolů SQL v nástroji PowerProtect Data Manager (PPDM) se ukládají jako ÚPLNÁ záloha na cílovém pracovišti se zásadami uchovávání informací po dobu 90 dnů. Skutečná definovaná doba uchovávání je 30 dnů.
Cause
Počet replikačních kopií ze zdroje do cíle se neshoduje.
Uchovávání definované na úrovni zásad pro zálohování a replikaci:
Toto omezení je také zaznamenáno v souborech protokolu.
Ve vlastnostech skupiny dostupnosti SQL se na následujícím snímku zobrazuje libovolná replika. Doporučujeme změnit vlastnosti skupiny dostupnosti z možnosti Libovolná replika na možnost Upřednostnit sekundární.
Uchovávání definované na úrovni zásad pro zálohování a replikaci:
- Úplná záloha: 90 dní
- Rozdílová záloha: 90 dní
- Zálohování protokolů: 30 dní
Toto omezení je také zaznamenáno v souborech protokolu.
Ve vlastnostech skupiny dostupnosti SQL se na následujícím snímku zobrazuje libovolná replika. Doporučujeme změnit vlastnosti skupiny dostupnosti z možnosti Libovolná replika na možnost Upřednostnit sekundární.
Resolution
Správce SQL musí změnit předvolby zálohování skupiny dostupnosti "XXXXX" na nastavení "Prefer Secondary". Po provedení této změny konfigurace na straně SQL monitorujte zálohy SQL Serveru. Zkontrolujte, jestli doba uchovávání odpovídá zdrojové a cílové lokalitě.
Affected Products
Data Domain, PowerProtect Data Manager Appliance, PowerProtect Data Protection Software, Integrated Data Protection Appliance Family, PowerProtect Data Protection HardwareArticle Properties
Article Number: 000218342
Article Type: Solution
Last Modified: 30 Apr 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.