Os períodos de retenção de backup do log SQL do PowerProtect Data Manager não correspondem aos locais de origem e destino
Summary: O período replicado para backups de registros para SQL está mostrando o período de retenção incorreto no lado do destino.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Os backups de registros SQL do PowerProtect Data Manager (PPDM) são salvos como backup COMPLETO no local de destino com 90 dias ou política de retenção. O período de retenção definido real é de 30 dias.
Cause
O número de cópias de replicação da origem para o destino não corresponde.
Retenção definida no nível da política para backup e replicação:
Essa limitação também é registrada nos arquivos de log.
As propriedades do grupo de disponibilidade do SQL estão mostrando "Any replica" no snapshot abaixo. A recomendação é alterar as propriedades do grupo de disponibilidade de "Qualquer réplica" para a opção "Preferir secundária".
Retenção definida no nível da política para backup e replicação:
- Backup completo: 90 Dias
- Backup diferencial: 90 Dias
- Backup de logs: 30 dias
Essa limitação também é registrada nos arquivos de log.
As propriedades do grupo de disponibilidade do SQL estão mostrando "Any replica" no snapshot abaixo. A recomendação é alterar as propriedades do grupo de disponibilidade de "Qualquer réplica" para a opção "Preferir secundária".
Resolution
O administrador do SQL precisa alterar as preferências de backup do grupo de disponibilidade "XXXXX" para a configuração "Prefer Secondary". Depois que essa alteração de configuração for feita na extremidade SQL, monitore os backups do SQL Server. Verifique se o período de retenção corresponde aos locais de origem e destino.
Affected Products
Data Domain, PowerProtect Data Manager Appliance, PowerProtect Data Protection Software, Integrated Data Protection Appliance Family, PowerProtect Data Protection HardwareArticle Properties
Article Number: 000218342
Article Type: Solution
Last Modified: 30 Apr 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.