SourceOne Email Management: Po obnovení z poškozené databáze Exchange a obnovení PST do nové poštovní schránky nelze otevřít zástupce pomocí offline přístupu.

Summary: Po obnovení z poškozené databáze Exchange a obnovení PST do nové poštovní schránky nelze otevřít zástupce pomocí offline přístupu.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Uživatelé nemohou otevírat zprávy zástupců poté, co byly e-maily obnoveny ze staré poštovní schránky uživatele do jeho nové poštovní schránky po poškození databáze Exchange.

V OfflineAccessAddIn.log na pracovní stanici uživatele byla zaznamenána následující chyba:
 
Přístup ke zprávě se nezdařil. Není vlastníkem zadané položky (0x86043CEE) Kód chyby: 0x80070005, složka: Přístup ke složce byl odepřen. (Výjimka z HRESULT: Chybový kód 0x80070005 (E_ACCESSDENIED): 0x80070005, složka: Přístup ke složce byl odepřen. (Výjimka z HRESULT: Chybový kód 0x80070005 (E_ACCESSDENIED): 0x80070005, složka: Přístup ke složce byl odepřen. (Výjimka z HRESULT: Chybový kód 0x80070005 (E_ACCESSDENIED): 0x80070005, složka: Přístup ke složce byl odepřen. (Výjimka z HRESULT: 0x80070005 (E_ACCESSDENIED)) |CoExE6RemoteRepositoryProvider.cpp(302)|Počítač

Cause

Tento problém je způsoben tím, že starší název DN ve službě Active Directory ze staré poštovní schránky uživatele nebyl přidán do vlastností nové poštovní schránky.

Resolution

Po migraci poštovních schránek nemáte přístup ke zástupcům, protože uživatel již nebyl vlastníkem těchto zpráv a přidáním původního staršího DN uživatele do nového budou mít nyní uživatelé přístup ke zástupcům.

Chcete-li najít starší DN uživatele, postupujte podle čísla článku: 306353.https://emcservice.my.salesforce.com/knowledge/publishing/articleOnlineDetail.apexp?id=kA5j00000008PG3


Legacy DN lze přidat také z ADSIEDITu. Níže jsou uvedeny kroky:
  • Přejděte na ADSIEDIT. MGR.
  • Vyberte ovlivněného uživatele >> a klikněte na vlastnosti.
  • Ověřte, že starší DN bude mít stejné hodnoty jako jedna z hodnot získaných z SQL.
  • Vyhledejte "Proxy Address", >> klikněte na "add" >> a zadejte ji následovně<: LEGACY:/o=first organization/ou= ... atd.> 
  • Klikněte na tlačítko Použít.
  • Počkejte na dokončení synchronizace adres. Může to trvat 24 hodin.


Affected Products

SourceOne Email Management

Products

SourceOne, SourceOne Email Management
Article Properties
Article Number: 000050150
Article Type: Solution
Last Modified: 26 May 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.