SourceOne Email Management: Não é possível abrir atalhos usando o acesso off-line depois de se recuperar de um banco de dados corrompido do Exchange e restaurar o PST para uma nova caixa de correio.
Summary: Não é possível abrir atalhos usando o acesso off-line depois de se recuperar de um banco de dados corrompido do Exchange e restaurar o PST para uma nova caixa de correio.
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Symptoms
Os usuários não conseguem abrir mensagens de atalho depois que os e-mails foram restaurados de uma caixa de correio antiga do usuário para sua nova caixa de correio após uma corrupção do banco de dados do Exchange.
O seguinte erro foi registrado no OfflineAccessAddIn.log na workstation dos usuários:
Falha ao acessar a mensagem. Não é proprietário do item especificado (0x86043CEE) Código de erro: 0x80070005, pasta: Nome da pasta Acesso negado. (Exceção do HRESULT: Código de erro 0x80070005 (E_ACCESSDENIED): 0x80070005, pasta: Nome da pasta Acesso negado. (Exceção do HRESULT: Código de erro 0x80070005 (E_ACCESSDENIED): 0x80070005, pasta: Nome da pasta Acesso negado. (Exceção do HRESULT: Código de erro 0x80070005 (E_ACCESSDENIED): 0x80070005, pasta: Nome da pasta Acesso negado. (Exceção do HRESULT: 0x80070005 (E_ACCESSDENIED)) |CoExE6RemoteRepositoryProvider.cpp(302)|Computador
Cause
Esse problema é causado porque o nome DN herdado no Active Directory da antiga caixa de correio dos usuários não foi adicionado às propriedades da nova caixa de correio.
Resolution
Você não consegue acessar os atalhos depois de migrar as caixas de correio porque o usuário não era mais o proprietário dessas mensagens, adicionando o DN legado original dos usuários ao novo, os usuários agora poderão acessar os atalhos.
Para localizar um DN legado de usuário, siga o número do artigo: 306353.https://emcservice.my.salesforce.com/knowledge/publishing/articleOnlineDetail.apexp?id=kA5j00000008PG3
DN legado também pode ser adicionado a partir do ADSIEDIT. Veja abaixo as etapas para isso:
Para localizar um DN legado de usuário, siga o número do artigo: 306353.https://emcservice.my.salesforce.com/knowledge/publishing/articleOnlineDetail.apexp?id=kA5j00000008PG3
DN legado também pode ser adicionado a partir do ADSIEDIT. Veja abaixo as etapas para isso:
- Vá para ADSIEDIT. MSC.
- Selecione o usuário >> afetado e clique em Propriedades.
- Verifique se o "Legacy DN" teria valores iguais a um dos obtidos do SQL.
- Procure por 'Endereço de proxy' >> clique em 'adicionar' >> digite-o da seguinte forma<: LEGACY:/o=first organization/ou= ... etc.>
- Clique em Aplicar.
- Aguarde até que uma sincronização de endereço seja concluída. Isso pode levar 24 horas.
Affected Products
SourceOne Email ManagementProducts
SourceOne, SourceOne Email ManagementArticle Properties
Article Number: 000050150
Article Type: Solution
Last Modified: 26 May 2025
Version: 4
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