SourceOne Email Management: Bozuk bir Exchange veritabanından kurtarıldıktan ve PST'yi yeni bir posta kutusuna geri yükledikten sonra çevrimdışı erişim kullanılarak Kısayollar açılamıyor.

Summary: Bozuk bir Exchange veritabanından kurtarıldıktan ve PST'yi yeni bir posta kutusuna geri yükledikten sonra çevrimdışı erişim kullanılarak Kısayollar açılamıyor.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Kullanıcılar, Exchange Veritabanında oluşan bir bozulmadan sonra postaların eski posta kutusundan yeni posta kutusuna geri yüklenmesinden sonra kısayol iletilerini açamıyor.

Kullanıcıların iş istasyonundaki OfflineAccessAddIn.log da aşağıdaki hata kaydedildi:
 
Mesaja erişilemedi. Belirtilen öğenin sahibi değil (0x86043CEE) Hata Kodu: 0x80070005, Folder: Foldername Access is denied. (HRESULT istisnası: 0x80070005 (E_ACCESSDENIED)) Error Code: 0x80070005, Folder: Foldername Access is denied. (HRESULT istisnası: 0x80070005 (E_ACCESSDENIED)) Error Code: 0x80070005, Folder: Foldername Access is denied. (HRESULT istisnası: 0x80070005 (E_ACCESSDENIED)) Error Code: 0x80070005, Folder: Foldername Access is denied. (HRESULT istisnası: 0x80070005 (E_ACCESSDENIED)) |CoExE6RemoteRepositoryProvider.cpp(302)|Bilgisayar

Cause

Bu sorunun nedeni, Active Directory'de kullanıcının eski posta kutusundaki eski DN adının yeni posta kutusu özelliklerine eklenmemiş olmasıdır.

Resolution

Posta kutularını taşıdıktan sonra kısayollara erişemezsiniz çünkü kullanıcı artık bu mesajların sahibi değildi , kullanıcıların orijinal Eski DN'sini yenisine ekleyerek, kullanıcılar artık kısayollara erişebilecek.

Bir kullanıcının Eski DN'sini bulmak için makale numarasını izleyin: 306353.https://emcservice.my.salesforce.com/knowledge/publishing/articleOnlineDetail.apexp?id=kA5j00000008PG3


Legacy DN, ADSIEDIT'ten de eklenebilir. Bunun için adımlar aşağıdadır:
  • ADSIEDIT'e gidin. MSC.
  • Etkilenen kullanıcıyı >> seçin, özellikler'e tıklayın.
  • 'Eski DN'yi doğrulayın, SQL'den elde edilenlerden biriyle aynı değerlere sahip olacaktır.
  • 'Proxy Adresi'ni >> arayın, 'ekle'ye>>tıklayın, aşağıdaki <gibi yazın: LEGACY:/o=ilk organizasyon/ou= ... ve saire.> 
  • Uygula'ya tıklayın.
  • Adres eşitlemenin tamamlanmasını bekleyin. Bu işlem 24 saat sürebilir.


Affected Products

SourceOne Email Management

Products

SourceOne, SourceOne Email Management
Article Properties
Article Number: 000050150
Article Type: Solution
Last Modified: 26 May 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.