Avamar: Kan ikke bla gjennom ved hjelp av Hyper-V GLR

Summary: Denne artikkelen inneholder en midlertidig løsning for Hyper-V Granular Level Recovery (GLR)-bla gjennom feil forårsaket av problemer med nettverkstilkoblingen mellom Avamar-rutenettet og Hyper-V-klienten. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Under en Hyper-V GLR-søkeoperasjon viser gjenopprettingsvinduet i Avamar Administrator "Err" i trevisningen, og ingen ytterligere handling oppstår.
 
  • Følgende feil vises i avagent.log på Hyper-V GLR-klienten 
avagent Warning <5464>: Invalid browse request  (6)No PID to executable association
avagent Warning <6690>: CTL workorder "Browse" non-zero exit status 'code 536870925: externally cancelled'
...
avagent Error <5365>: Cannot connect to 192.168.1.1:28001.
avagent Error <5449>: No executable associated with PID 3033-Hyper-V GLR.
avagent Error <5365>: Cannot connect to 192.168.1.1:28001.
 
  • Informasjonen i avhyperv_plugin.log -filen viser meldinger som ligner på: 
avhypervglr Info <9528>: Cancel request received - no assistant or aborted assistant

Cause

Problemer med nettverkstilkoblingen mellom Avamar-rutenettet og Hyper-V-klienten hindrer GLR-operasjoner, selv om sikkerhetskopieringen er fullført.

Resolution

1. Bekreft porttilkobling:
  • Fra Avamar-rutenettet tester du tilkoblingen til Hyper-V-klienten ved hjelp av telnet
    telnet hyperv.avamar.com 28002
    telnet hyperv.avamar.com 30002
  • Hvis øktsikkerhet er aktivert, lytter Avamar-agenten på port 30002 i stedet for 28002.
  • GLR krever vellykket tilkobling på én av disse portene.
 
2. Sjekk brannmurinnstillingene:
  • Deaktiver midlertidig Windows-brannmuren på Hyper-V-klienten for testformål.
 
3. Test nettverksytelsen:
 
Alternativ løsning
  • Omdiriger Hyper-V GLR bla gjennom-operasjonen til en annen Windows-klient med Hyper-V GLR plug-in installert.

Affected Products

Avamar, Avamar Plug-in for Hyper-V VSS
Article Properties
Article Number: 000015734
Article Type: Solution
Last Modified: 12 Jan 2026
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.