Data Domain:磁碟不存在
Summary: 本文概述解決 Dell Data Domain 系統上不存在狀態之磁碟所需的步驟。標記為缺失的磁碟會阻止添加新存儲架或擴展現有存儲。
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Symptoms
適用於:
- 所有 Data Domain 型號
- 所有 DDOS 版本
症狀
- 系統 診斷中顯示 缺少磁碟
- 無法新增托架
- 無法擴充儲存空間
- 自動支援警示,例如:
- EVT-STORAGE-00002 - 缺少機櫃磁碟,需要更換
- 磁碟處於不存在狀態
-
Err Code: EVT-STORAGE-00002 Encl Disk is absent and should be replaced Disk in Absent State
Cause
Data Domain 作業系統 (DDOS) RAID 軟體會監控磁碟效能。如果通訊在特定 I/O 作業期間中斷,軟體可能會將磁碟標記為 不存在 而非故障。常見原因包括:
- 磁碟機故障
- DDOS 未偵測到磁碟
- 磁碟控制器問題
- RAID 探索問題
- 由於控制器故障,缺少多個磁碟
- 暫時性韌體或軟體故障
Resolution
-
判斷磁碟狀態
- 使用命令'
disk show hardware」以識別標示為(absent)或(?)。
範例輸出:
# disk show hardware Disk Manufacturer/Model Firmware Serial No. Capacity (enc/disk) ---------- ----------------------- -------- -------------- ------------------- 1.1 Hitachi HUA721050KLA330 GK6OAB0A GTF402P6G70YRF 465.76 GiB ... ... 2.1 (absent) (absent) (absent) (absent) 2.2 (?) (?) (?) (?)- 顯示完整詳細資料的磁碟處於正常運作狀態。
- 磁碟顯示
(absent)或(?)指出通訊問題。
- 使用命令'
-
解釋結果
- 多個缺少的磁碟:請參閱 KB 文章 [Data Domain:識別有瑕疵或非使用中的連結控制器卡 (LCC) ]。
- 單一缺席磁碟:表示控制器與磁碟間通訊失敗 - 繼續執行更換步驟。
- 其他磁碟狀態 (例如外部、未知):請參閱 KB 文章 [Data Domain:磁碟狀態說明]。
-
確認磁碟位置
- 如果主機中沒有磁碟,請按照型號的安裝與設定指南,確認已將其安裝至正確的插槽。
- 請確定磁碟已穩固且穩固地裝入插槽。
-
檢查插槽停用警示
- 如果出現下列警示:「
Encl 磁碟已造成持續探索,且機櫃插槽已停用。請更換磁碟機,並使用 CLI 啟用插槽」- 更換受影響的磁碟機,並使用 CLI 重新啟用插槽。
- 請參閱 KB 文章 [Data Domain:解決「機櫃磁碟已造成持續探索,且機櫃插槽已停用」。]。
- 如果出現下列警示:「
-
更換故障磁碟
- 如果是機櫃中只有一個缺少的磁碟,請更換該磁碟。
- 如果同一機櫃中沒有多個磁碟,請聯絡您的支援提供者以進行進一步診斷。
-
更換後驗證
- 執行
'disk show hardware'或'disk show state'確認磁碟現在列為 使用中 或 備用。- 如果更換後仍缺少磁碟,請執行 [Data Domain:磁碟重新掃描程序]
- 執行
Additional Information
Affected Products
DD OSProducts
Data Domain, ES20, DD OS, DD120 Appliance, DD140 Appliance, DD410 Appliance, DD430 Appliance, DD460 Appliance, DD510 Appliance, DD530 Appliance, DD560 Appliance, DD565 Appliance, DD580 Appliance, DD610 Appliance, DD630 Appliance, DD660 Appliance
, DD670 Appliance, DD690 Appliance, DD860 Appliance, DD880 Appliance
...
Article Properties
Article Number: 000018774
Article Type: Solution
Last Modified: 16 Dec 2025
Version: 4
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