VxRail: La carga de un archivo en el almacén de datos de un nodo falla con lo siguiente: No se pudo iniciar sesión en el servidor NFC

Summary: En este artículo, se explica cómo actualizar los archivos de host en una estación de trabajo Windows o Mac, de modo que vSphere Client se pueda utilizar para cargar archivos en los almacenes de datos de un clúster de VxRail. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cuando se utiliza vSphere Client para cargar archivos en el almacén de datos de un nodo de VxRail, la carga puede fallar inmediatamente con el siguiente error: "Failed to log into NFC server." 

Captura de pantalla de la falla de NFC 

Cause

La dirección IP o el FQDN del nodo no aparecen en la lista de hosts de la estación de trabajo Windows/Mac.

Resolution

Para resolver el problema:
El cliente puede apuntar la estación de trabajo al servidor DNS que utiliza VxRail.

Como alternativa, el cliente puede agregar ladirección IP a las asignaciones de nombre de host de todos los hosts ESXi al archivo de hosts locales.

     un. En Windows: C:\Windows\System32\drivers\etc\hosts
     b. En Linux/Mac:  /etc/hosts

Vea el ejemplo en la siguiente captura de pantalla:

Captura de pantalla del archivo de hosts 

* Otra opción para cargar archivos en el almacén de datos de un nodo es usar un cliente SFTP/FTP, como WinSCP.
Para este método:
1) Habilite SSH en el nodo.
2) En WinSCP, ingrese la dirección IP del nodo.
3) Nombre de usuario: root
4) El cliente debe tener la contraseña raíz.
5) Puerto: 22
6) Cuando WinSCP esté conectado al nodo, vaya a /vmfs/volumes en la interfaz de usuario de WinSCP. Desde aquí, puede ver el almacén de datos del nodo y el almacén de datos de Marvin vSAN. Navegue hasta la carpeta del almacén de datos correspondiente y cargue el archivo en la ubicación deseada.
 

Affected Products

VxRail, VxRail Appliance Series, VxRail Software
Article Properties
Article Number: 000036019
Article Type: Solution
Last Modified: 02 Apr 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.