VxRail : Le téléchargement d’un fichier dans le datastore d’un nœud échoue avec le message suivant : Échec de la connexion au serveur NFC

Summary: Cet article explique comment mettre à jour les fichiers hôtes sur une station de travail Windows ou Mac afin que vSphere Client puisse être utilisé pour télécharger des fichiers vers les datastores d’un cluster VxRail. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Lorsque vous utilisez vSphere Client pour télécharger des fichiers vers le datastore d’un nœud VxRail, le chargement peut immédiatement échouer avec l’erreur suivante : "Failed to log into NFC server." 

Capture d’écran de l’échec NFC 

Cause

L’adresse IP et/ou le FQDN du nœud ne sont pas répertoriés dans la liste des hôtes de la station de travail Windows/Mac.

Resolution

Pour résoudre le problème :
Le client peut pointer la station de travail vers le serveur DNS utilisé par le VxRail.

Le client peut également ajouter l’adresseIP aux mappages de noms d’hôte de tous les hôtes ESXi au fichier d’hôtes locaux.

     un. Sous Windows : C:\Windows\System32\drivers\etc\hosts
     b. Sous Linux/Mac :  /etc/hosts

Voir l’exemple dans la capture d’écran ci-dessous :

Capture d’écran du fichier hosts 

*Une autre option pour télécharger des fichiers vers le datastore d’un nœud consiste à utiliser un client SFTP/FTP, tel que WinSCP.
Pour cette méthode :
1) Activez SSH sur le nœud.
2) Dans WinSCP, saisissez l’adresse IP du nœud.
3) Nom d’utilisateur : root
4) Le client doit disposer du mot de passe root.
5) Port : 22
6) Lorsque WinSCP est connecté au nœud, accédez à /vmfs/volumes dans l’interface utilisateur WinSCP. À partir de là, vous pouvez voir à la fois le datastore du nœud et le datastore Marvin vSAN. Accédez au dossier de datastore approprié et téléchargez le fichier à l’emplacement souhaité.
 

Affected Products

VxRail, VxRail Appliance Series, VxRail Software
Article Properties
Article Number: 000036019
Article Type: Solution
Last Modified: 02 Apr 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.