AppSync : Les planifications de réaffectation disparaissent de l’interface utilisateur AppSync

Summary: AppSync : Les planifications de réaffectation disparaissent de l’interface utilisateur AppSync

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Les planifications de réaffectation sont supprimées de manière inappropriée pendant la fonction de maintenance interne automatique d’AppSync, qui se déroule chaque nuit.

Les planifications de réaffectation sont absentes de l’interface graphique AppSync lors de l’affichage des planifications de réaffectation.  

Cause

Une collision de tâche déclenche le comportement inapproprié de marquage du plan de service masqué de la planification de réaffectation en vue de sa suppression.

La fonction de maintenance interne automatique nocturne d’AppSync supprime tout plan de service marqué pour suppression.

Les éléments suivants se trouvent dans le journal du serveur AppSync :

Task Collision marque de manière inappropriée un plan de réaffectation en vue de sa suppression en définissant son état sur inutilisé :

05-21-2017 18:15:00.954 INFO [EJB default - 10] [com.emc.archway.commands.serviceplan.workflow.ServicePlanBrokerCommandBean] [] [] Repurpose failed because of task collision.  Mark service plan 1d83e06b-ca44-4905-b2a6-559cd85e2295as unused, and any children service plans

05-21-2017 18:15:00.970 INFO [EJB default - 10] [com.emc.archway.commands.serviceplan.DeleteReplicaCommandBean] [] [] Marking repurpose service plan : E:\ 2017 05 17 01 20 15 PM 1.1 comme inutilisé

La fonction de maintenance interne automatique nocturne d’AppSync supprime le plan de service :
 
05-22-2017 02:02:00.409 INFO [EJB default - 3] [com.emc.archway.commands.application.ScheduleServicePlanMaintenanceCommandBean] [] [] Remove unused service plan : INUTILISÉ :E :\ 2017 05 17 01 20 15 PM 1.1

Resolution

Un correctif existe pour empêcher ce problème de se produire dans AppSync 3.1.0.2. Contactez le support client EMC pour demander cette hotfox. Citez cet article de la base de connaissances lors de l’appel d’une nouvelle demande de service pour ce problème.

Le référentiel AppSync doit être nettoyé par l’équipe d’ingénierie AppSync.

Affected Products

AppSync

Products

AppSync
Article Properties
Article Number: 000052218
Article Type: Solution
Last Modified: 18 Sept 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.