Data Domain : La génération de bundles de support prend trop de temps

Summary: La génération de bundles de support prend trop de temps, ce qui peut entraîner des problèmes si elle est intégrée aux systèmes DLm.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

La génération du bundle de support prend trop de temps (plus de 30 minutes et peut dépasser 2 heures), qu’elle soit démarrée à partir de la ligne de commande ou de l’interface utilisateur.

  • Cela entraîne un retard dans la fourniture du bundle de support à Data Domain, ce qui peut retarder le dépannage.
  • Pour les systèmes intégrés à DLm, cela peut entraîner un délai d’expiration de DLm lors de la demande d’un bundle de support à l’aide de cette méthode.

 

Cause

Une partie des processus de génération de bundle de support repose sur l’exécution d’une commande interne au moins deux fois pour collecter des informations. Les délais d’expiration internes peuvent entraîner l’exécution de la commande de plus d’une heure. Pendant ce temps, le processus de génération du bundle de support est bloqué.

 

Resolution

Ce problème devrait être résolu dans une prochaine version de DD OS.

Une solution de contournement peut être appliquée par le support Data Domain pour les systèmes concernés. Il ajoute une option supplémentaire à un script interne, ce qui réduit la durée de la commande et améliore le temps de génération du bundle de support. Contactez votre fournisseur de support contractuel pour obtenir de l’aide.

 

Affected Products

Data Domain

Products

Data Domain
Article Properties
Article Number: 000059768
Article Type: Solution
Last Modified: 28 May 2026
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.