Data Domain: Generering av supportpaket tar väldigt lång tid

Summary: Generering av supportpaket tar för lång tid, vilket kan orsaka problem om det integreras med DLm-system.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Genereringen av supportpaket tar väldigt lång tid (längre än 30 minuter och kan överskrida 2 timmar), oavsett om den startas från kommandoraden eller det grafiska användargränssnittet.

  • Detta orsakar en fördröjning i tillhandahållandet av supportpaketet till Data Domain, vilket kan fördröja felsökningen.
  • För system som är integrerade med DLm kan det resultera i en timeout från DLm när du begär ett supportpaket med den här metoden.

 

Cause

En del av processen för generering av supportpaket är beroende av att ett internt kommando körs minst två gånger för att samla in information. Interna tidsgränser kan göra att kommandot tar mer än en timme att köra. Under den här tiden blockeras genereringsprocessen för supportpaket från att slutföras.

 

Resolution

Det här problemet är avsett att lösas i en framtida version av DD OS.

En lösning kan tillämpas av Data Domain-support för berörda system. Det lägger till ett extra alternativ till ett internt skript, vilket minskar kommandots varaktighet och förbättrar tiden för generering av supportpaket. Kontakta din avtalssupportleverantör för att få hjälp.

 

Affected Products

Data Domain

Products

Data Domain
Article Properties
Article Number: 000059768
Article Type: Solution
Last Modified: 28 May 2026
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.