Configuration client/serveur de SMI-S Provider
Summary: Pourquoi SMI-S n’est-il pas pris en charge dans une configuration client/serveur ?
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Conformément aux notes de mise à jour de SMI-S :
aucun support
client/serveur Solutions Enabler SMI-S Provider ne prend pas en charge les fonctionnalités client/serveur Solutions Enabler.
Le client a réussi à installer SMI-S sur le serveur et a demandé pourquoi cela n’était pas pris en charge.
Cause
SMI-S Provider ne prend pas en charge les fonctionnalités client/serveur de Solutions Enabler.
Resolution
La décision a été prise il y a de nombreuses années de ne pas prendre en charge client/serveur, car les performances client/serveur ne sont pas suffisantes pour les applications utilisateur final qui utilisent SMI-S Provider. Il s’agit d’une décision permanente, et il n’est pas prévu de réexaminer cette question à l’avenir.
Additional Information
Informations complémentaires :
Installation de SMI-S sur l’hôte client : non pris en charge,
car l’hôte qui exécute SMI-S Provider doit avoir des volumes système directement rattachés.
Installation de SMI-S sur l’hôte serveur :
Si un nouveau kit fournisseur ou un nouveau correctif est nécessaire, cela nécessiterait que tout s’arrête pendant la mise en place d’un nouveau kit et nécessiterait également plus de qualification et de tests par le service de développement.
Installation de SMI-S sur l’hôte client : non pris en charge,
car l’hôte qui exécute SMI-S Provider doit avoir des volumes système directement rattachés.
Installation de SMI-S sur l’hôte serveur :
Si un nouveau kit fournisseur ou un nouveau correctif est nécessaire, cela nécessiterait que tout s’arrête pendant la mise en place d’un nouveau kit et nécessiterait également plus de qualification et de tests par le service de développement.
Affected Products
SMI-S Provider, Solutions EnablerArticle Properties
Article Number: 000113201
Article Type: Solution
Last Modified: 05 Sept 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.