Oppsett av SMI-S-leverandørklient/server

Summary: Hvorfor støttes ikke SMI-S i et klient/server-oppsett?

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


I henhold til produktmerknader for SMI-S: Støtte for klient/server for ingen løsninger for Enabler SMI-S-leverandøren støtter ikke klient-/serverfunksjonalitet

for Solutions Enabler

.
Kunden kunne installere SMI-S på serveren og spurte hvorfor dette ikke støttes.

Cause

SMI-S-leverandøren støtter ikke klient/server-funksjonalitet for Solutions Enabler.

Resolution

Beslutningen ble tatt for mange år siden om å ikke støtte klient/server, da klient/server-ytelsen ikke er tilstrekkelig for sluttbrukerapplikasjoner som bruker SMI-S-leverandøren. Dette er et permanent vedtak, og det er ingen fremtidige planer om å se på denne saken på nytt.

Additional Information

Tilleggsinformasjon:

Installere SMI-S på klientverten:
Støttes ikke,
da verten som kjører SMI-S-leverandøren må ha portvoktere direkte tilkoblet.    


Installere SMI-S på serververten:
Hvis det er behov for et nytt leverandørsett eller reparasjon, vil det kreve at alt stopper opp mens et nytt sett blir satt på og også krever mer kvalifisering og testing av utvikling.

Affected Products

SMI-S Provider, Solutions Enabler
Article Properties
Article Number: 000113201
Article Type: Solution
Last Modified: 05 Sept 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.