Konfiguracja klienta/serwera dostawcy SMI-S

Summary: Dlaczego SMI-S nie jest obsługiwany w konfiguracji klient/serwer?

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


Zgodnie z informacjami dotyczącymi wydania SMI-S:

Brak obsługi
klienta/serwera Solutions Enabler Dostawca SMI-S nie obsługuje funkcji klienta/serwera Solutions Enabler.

Klient pomyślnie zainstalował SMI-S na serwerze i zapytał, dlaczego nie jest on obsługiwany.

Cause

Dostawca SMI-S nie obsługuje funkcji klienta/serwera narzędzia Solutions Enabler.

Resolution

Wiele lat temu podjęto decyzję, aby nie obsługiwać klient/serwer, ponieważ wydajność klient/serwer nie jest wystarczająca dla aplikacji użytkowników końcowych, które korzystają z dostawcy SMI-S. Jest to ostateczna decyzja i nie ma planów na przyszłość, aby ponownie zająć się tą kwestią.

Additional Information

Dodatkowe informacje:

Instalowanie SMI-S na hoście klienta:
nieobsługiwane,
ponieważ do hosta, na którym działa dostawca SMI-S, bramcy muszą być doprowadzeni bezpośrednio.    


Instalowanie SMI-S na hoście serwera:
Jeśli potrzebny jest nowy zestaw dostawcy lub poprawka, wymagałoby to zatrzymania wszystkiego podczas zakładania nowego zestawu, a także wymagałoby większej kwalifikacji i testów przez dział rozwoju.

Affected Products

SMI-S Provider, Solutions Enabler
Article Properties
Article Number: 000113201
Article Type: Solution
Last Modified: 05 Sept 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.