NetWorker: Le impostazioni del browser Chrome causano un errore con l'interfaccia utente di vSphere HTLM5: Le impostazioni del browser impediscono l'accesso agli URL con certificati autofirmati

Summary: Quando si tenta di accedere alla pagina Dell NetWorker HTML5 vCenter User Interface (VCUI) utilizzando il web browser Google Chrome, viene visualizzato il seguente errore: Le impostazioni del browser impediscono l'accesso agli URL con certificati autofirmati. Aprire https://networker_server_name:9090/vcui/ in una nuova istanza del browser e accettare l'avviso del certificato autofirmato, quindi riprovare. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Quando si tenta di accedere alla pagina Dell NetWorker HTML5 vCenter User Interface (VCUI) utilizzando il web browser Google Chrome, viene visualizzato il seguente errore:
Your browser settings prevent accessing URLs with self-signed certificates. Please open https://networker_server_name:9090/vcui/ in a new browser instance and accept the self-signed certificate warning and than retry again.

Cause

Il browser è attualmente configurato per non accettare certificati autofirmati come quello utilizzato sul server NetWorker.
 
NOTA: Il problema riguarda le impostazioni del browser Chrome, non NetWorker.

Resolution

Per risolvere il problema, segui i passaggi indicati nel messaggio di errore dal browser:
  1. Aprire https:// networker_server_name:9090/vcui/ in una nuova istanza del browser
  2. Accettare l'avviso del certificato autofirmato
  3. Aggiornare la pagina nel browser.
In alternativa, consultare la documentazione di Google Chrome per le modifiche alla configurazione per la gestione dei certificati autofirmati.

Affected Products

NetWorker

Products

NetWorker
Article Properties
Article Number: 000173885
Article Type: Solution
Last Modified: 04 Sept 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.