Avamar : La validation de la sauvegarde se termine avec une exception avec l’erreur « ABV failed »
Summary: Cet article décrit un problème dans lequel la validation de la sauvegarde se termine avec une exception et l’erreur suivante s’affiche : « ABV a échoué ».
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
La validation de la sauvegarde se termine et signale un échec avec le message d’erreur suivant :
avvcbimage Error <19702>: ABV failed
Cause
Il existe deux causes premières potentielles à ce problème :
- VMware Tools n’est pas installé sur la machine virtuelle ou n’est pas à jour.
- Un script personnalisé utilisé dans la règle de validation affecte le workflow de validation.
Pour vérifier si le script échoue, ouvrez le journal à partir du bundle de support et recherchez les lignes suivantes :
2022-06-29 08:02:21 avvcbimage Info <0000>: GetPropertyByMoref Succeeded
2022-06-29 08:02:21 avvcbimage Warning <16004>: Soap fault detected, Run Guest Script, Msg:'SOAP 1.1 fault: "":ServerFaultCode [no subcode] "A general system error occurred: vix error codes = (1, 0).
" Detail: <SystemErrorFault xmlns="urn:vim25" xsi:type="SystemError"><reason>vix error codes = (1, 0).
</reason></SystemErrorFault>
'
2022-06-29 08:02:21 avvcbimage Info <40729>: runGuestScript * status=0 pid=0'
2022-06-29 08:02:21 avvcbimage Error <19688>: runGuestScript failed
Exemple de script personnalisé :
echo "backup validation ran"
echo %date %time
exit /B 8008135Resolution
Deux solutions s’offrent à vous :
- Installez VMware Tools sur la machine virtuelle si ce n’est pas déjà fait. Si VMware Tools est installé, effectuez une mise à jour vers la dernière version.
- Excluez le script personnalisé de la règle de validation.
Article Properties
Article Number: 000203928
Article Type: Solution
Last Modified: 25 Mar 2026
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.