Data Domain: 실패, 없음, 알 수 없음 또는 전원이 꺼진 디스크

Summary: 이 문서에서는 디스크 드라이브가 실패, 부재 또는 전원 꺼짐 상태인 상태를 해결하는 방법을 설명합니다.

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Symptoms

디스크 문제를 나타내는 다음 알림 또는 이벤트 코드 중 하나 이상이 나타날 수 있습니다.

  • 이벤트 코드: STORAGE-00001, STORAGE-00002, PHYM-00001
  • 알림 메시지:
    • 인클로저 디스크에 장애가 발생했으며 교체해야 함
    • 디스크에 하드웨어 장애가 발생하여 교체가 필요할 수 있습니다.
    • 디스크가 없으며 교체해야 합니다.
    • 디스크에 액세스할 수 없습니다. 디스크의 전원이 꺼진 상태
    • 디스크에 장애가 발생했으며 인클로저 슬롯이 비활성화되었습니다

영향을 받는 제품:

  • 모든 Data Domain 시스템
  • 모든 DDOS(Data Domain Operating System) 소프트웨어 릴리스

Cause

DDOS는 디스크 상태를 지속적으로 모니터링하고 심각한 I/O 오류가 발생하면 드라이브에 자동으로 장애를 일으킵니다.
디스크에 다음과 같은 경우 알림이 생성됩니다.

  • 제거됨(없음)
  • 비활성 또는 실패
  • 전원 꺼짐(백엔드 문제 방지를 위해 DDOS에 의해 수동으로 또는 자동으로)

Resolution

실패를 확인합니다.

  1. DDMC, Data Domain System Manager(DDSM | Web-UI) 또는 DD-CLI(ssh)에서 사용할 수 있습니다.
    • DD-CLI # alerts show current
    • DDSM > 알림 
  1. 시스템에 있는 모든 드라이브의 현재 상태를 식별하고 확인합니다.
    • DD-CLI # disk show state | 및 | # disk show hardware
    • 디디에스엠 > Hardware > Storage > Disks 
    • 장애가 발생한 디스크 하나를 즉시 교체해야 합니다.
      • SR(Service Request)이 자동으로 제기되지 않은 경우 지원 공급업체에 문의하여 SR(Service Request)을 제기하십시오.
    • 디스크 드라이브 알림이 여러 개 있는 경우 계약된 지원 공급업체에 문의하여 다음 단계에 대한 지원을 받으십시오.
  • 예: DD-CLI:
    • sysadmin@DD# disk show state
      Enclosure   Disk
                   1  2  3  4  5  6  7  8  9  10 11 12 13 14 15
      ---------   ----------------------------------------------
      1            .  .  .
      2            .  .  .  .  .  .  .  .  .  .  .  .  .  .  s
      3            .  .  .  .  .  .  .  .  .  .  .  .  .  .  s
      4            .  .  .  .  .  .  .  .  .  .  .  .  .  .  s
      5            .  .  .  .  .  F  .  .  .  .  .  .  .  .  R
      6            .  .  .  .  .  .  .  .  .  .  .  .  .  .  s
      ---------   ----------------------------------------------
      > 여기서는 디스크 5.6(F)병( > R)이 스페어 디스크 5.15로 구성되는 것을 볼 수 있습니다.
    • 누락된 디스크는 (A)로 표시됩니다.
    • 전원이 꺼진 디스크는 (P)로 표시됩니다.
  • DD3300 디스크 문제의 경우 다음 KB를 고려하십시오.

장애가 발생한 디스크를 교체합니다.

  1. 관련 문서화된 디스크 교체 절차를 참조하십시오(Data Domain 설명서
    • 팁: 디스크 드라이브 교체에 대한 모범 사례에는 드라이브를 제거한 시간부터 새 드라이브를 삽입할 때까지 1분의 대기 시간을 포함하는 것이 좋습니다.
      • 예를 들어 장애가 발생한 디스크를 제거하고 1분 정도 기다린 다음 새 디스크를 삽입합니다.
        • 이렇게 하면 새 드라이브를 삽입하기 전에 컨트롤러 펌웨어가 이전 드라이브를 올바르게 제거할 수 있으므로 새 드라이브가 제대로 인식되지 않는 핫 플러그 문제가 발생할 가능성이 크게 줄어듭니다.
  2. 교체 후 드라이브가 예비 상태인지 확인합니다.
  • DD-CLI에서 # disk show state
  • 디디에스엠 > Hardware > Storage > Disks 
  • 예: DD-CLI:
sysadmin@DD# disk show state
Enclosure   Disk
             1  2  3  4  5  6  7  8  9  10 11 12 13 14 15
---------   ----------------------------------------------
1            .  .  .
2            .  .  .  .  .  .  .  .  .  .  .  .  .  .  s
3            .  .  .  .  .  .  .  .  .  .  .  .  .  .  s
4            .  .  .  .  .  .  .  .  .  .  .  .  .  .  s
5            .  .  .  .  .  s  .  .  .  .  .  .  .  .  .
6            .  .  .  .  .  .  .  .  .  .  .  .  .  .  s
---------   ----------------------------------------------
> 새로 설치된 디스크가 (s)pare가 되고 재구성된 디스크는 이제 '사용 중'이 됩니다.

새 드라이브가 알 수 없음으로 보고되는 경우:

  1. 드라이브 재검색을 시도합니다. 명령 실행 # disk rescan
  2. DD-CLI에서 드라이브 상태 확인 # disk show state
  3. DD-CLI에서 알 수 없는 드라이브에 대한 알림 지우기 # alerts clear alert-id <alert-id>

드라이브 교체 후 새 드라이브가 실패로 보고되는 경우:

  1. 하나 이상의 드라이브를 재검색하여 드라이브를 재검사합니다. 명령 실행 # disk rescan
  2. DD-CLI에서 드라이브 상태 확인 # disk show state
  3. 드라이브가 여전히 실패(F)로 표시되면 DD-CLI에서 다음 명령을 실행합니다. # disk unfail <encl.disc>
  • 예: # disk unfail 5.6

드라이브 교체 후 드라이브 알림 지우기:

  1. DD-CLI에서 알 수 없는 드라이브에 대한 알림 지우기 # alerts clear alert-id <alert-id>

PowerProtect DD - DD6900/DD9400에서 캐시 계층 디스크 교체

시간: 00:02:09 (hh:mm:ss)
캡션을: 없음

PowerProtect DD - DD9900에서 캐시 계층 디스크 교체

시간: 00:02:13(hh:mm:ss)
캡션을: 없음

참조:

Data Domain - 디스크 상태 설명
Data Domain - Data Domain 시스템에서
알림을 확인하는 방법교체 절차: Data Domain 설명서

Affected Products

Data Domain
Article Properties
Article Number: 000043773
Article Type: Solution
Last Modified: 12 Jan 2026
Version:  15
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