Не вдається отримати доступ до даних після використання утиліти керованої міграції в Dell Data Protection Personal Edition
Summary: У цій статті наведено спосіб обходу доступу до даних після використання Керованої утиліти міграції.
Symptoms
Продукти, на які впливають:
- Захист даних Dell | Персональне видання
Впливає на такі версії:
- v8.4.1 і раніші версії
Cause
Після міграції за допомогою Managed Migration Utility файли, зашифровані за допомогою Dell Data Protection | Персональне видання з використанням ключа «Роумінг користувача» недоступне.
Resolution
Ключ роумінгу користувача недоступний як опція, починаючи з Dell Data Protection | Особисте видання v8.4.1. Однак ключ роумінгу користувача може бути перенесений з попередніх версій Dell Data Protection | Особисте видання, оновлене до версії 8.4.1.
Щоб вирішити цю проблему, перед перенесенням Dell Data Protection | Особиста редакція за допомогою Керованої утиліти міграції (MMU), переконайтеся, що ключ роумінгу користувача не встановлено для політики щодо ключа шифрування даних програми або ключа шифрування даних користувача.
Якщо використовується ключ роумінгу користувача:
- Змініть налаштування на Звичайне або Користувацьке та збережіть зміну політики.
- Авторизуйтесь від імені кожного користувача на комп'ютері.
- Дозвольте завершити розгортку шифрування.
- Після завершення розгорток шифрування для кожного користувача,
- Бігти
WSScan, щоб переконатися, що жодні файли не зашифровані за допомогою ключа роумінгу користувача.
Тепер виконуємо міграцію за допомогою утиліти MMU.
Щоб зв'язатися зі службою підтримки, зверніться за номерами телефонів міжнародної служби підтримки Dell Data Security.
Перейдіть до TechDirect , щоб згенерувати запит на технічну підтримку онлайн.
Щоб отримати додаткову інформацію та ресурси, приєднуйтесь до форуму спільноти Dell Security Community.