SourceOne Email Management: SMTP archiving performance slow
Summary: SMTP archiving performance is much slower than expected due to number of items in issues folder
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Symptoms
SourceOne SMTP Journaling archiving stops processing every few minutes when messages fail to archive and the file cannot be successfully moved to the issues folder. This issue will be compounded because the same message will be processed again causing another delay in processing.
The below event can be seen in ExJBJournal.exe.log file located on the worker server processing the SMTP journal job :
Cannot complete processing message: Moving message to bad folder. (0x86040B10)
Cause
This issue is due to the large number of items located in the SMTP issues folder causing enumeration delays and failures when attempting to copy and verify files.
Resolution
To resolve this create a new issues folder and update the SMTP journal groups configuration in the SourceOne console. For instructions on issues folder configuration and requirements please see the SourceOne Administration guide which can be downloaded from support via https://www.dell.com/support
Affected Products
SourceOne Email ManagementProducts
SourceOne, SourceOne Email ManagementArticle Properties
Article Number: 000056283
Article Type: Solution
Last Modified: 26 May 2025
Version: 4
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