PowerProtect Data Manager: NAS-Freigabebackup schlägt mit Fehlercode-ABF0001 fehl: Metadaten können nicht aktualisiert werden
Summary: NAS-Backups schlagen fehl, wenn der NAS File System Agent-Prozess eine oder mehrere Dateien auf der Freigabe nicht lesen kann.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
PowerProtect Data Manager ist nicht in der Lage, eine NAS-Freigabe zu sichern. Der folgende Fehlercode wird angezeigt:
Die Datei nas*.log, die Teil des exportierten Jobprotokolls ist, enthält einen Fehler ähnlich dem folgenden:
ERROR Code-ABF0001
Die Datei nas*.log, die Teil des exportierten Jobprotokolls ist, enthält einen Fehler ähnlich dem folgenden:
ddfssv Error : Unable to update the metadata for '/share/filename': UNIQUE constraint failed: tbl_file_idx_records.id
Cause
Dieses Problem tritt auf, wenn eine Datei auf der Zielfreigabe beschädigt oder anderweitig vom NAS-Agent-Prozess des Dateisystems nicht lesbar ist.
Resolution
Suchen Sie die Datei auf der Freigabe und kopieren Sie sie an einen anderen Speicherort. Löschen Sie das Original und legen Sie die Kopie wieder am ursprünglichen Speicherort ab.
Es kann notwendig sein, an anderer Stelle eine "gute" Kopie der Datei zu finden, falls vorhanden, um die problematische Version zu ersetzen.
Wenn keine lesbare Kopie verfügbar ist, löschen Sie die Datei.
Es kann notwendig sein, an anderer Stelle eine "gute" Kopie der Datei zu finden, falls vorhanden, um die problematische Version zu ersetzen.
Wenn keine lesbare Kopie verfügbar ist, löschen Sie die Datei.
Affected Products
PowerProtect Data ManagerArticle Properties
Article Number: 000219903
Article Type: Solution
Last Modified: 16 Sept 2024
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.