PowerProtect Data Manager : Échec de la sauvegarde du partage NAS avec le code d’erreur ABF0001 : Impossible de mettre à jour les métadonnées
Summary: Les sauvegardes NAS échouent lorsque le processus de l’agent de système de fichiers NAS ne peut pas lire un ou plusieurs fichiers sur le partage.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
PowerProtect Data Manager ne peut pas sauvegarder un partage NAS. Le code d’erreur suivant s’affiche :
Le fichier nas*.log, qui fait partie du journal des tâches exportées, contient une erreur similaire à celle-ci :
ERROR Code-ABF0001
Le fichier nas*.log, qui fait partie du journal des tâches exportées, contient une erreur similaire à celle-ci :
ddfssv Error : Unable to update the metadata for '/share/filename': UNIQUE constraint failed: tbl_file_idx_records.id
Cause
Ce problème se produit lorsqu’un fichier sur le partage cible est corrompu ou illisible par le processus de l’agent NAS du système de fichiers.
Resolution
Localisez le fichier sur le partage et copiez-le à un autre emplacement. Supprimez l’original, puis replacez la copie à son emplacement d’origine.
Il peut être nécessaire de trouver une « bonne » copie du fichier ailleurs, s’il en existe une, pour remplacer la version problématique.
Si aucune copie lisible n’est disponible, supprimez le fichier.
Il peut être nécessaire de trouver une « bonne » copie du fichier ailleurs, s’il en existe une, pour remplacer la version problématique.
Si aucune copie lisible n’est disponible, supprimez le fichier.
Affected Products
PowerProtect Data ManagerArticle Properties
Article Number: 000219903
Article Type: Solution
Last Modified: 16 Sept 2024
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.