PowerProtect Data Manager: Back-up van NAS-share mislukt met foutcode-ABF0001: Kan metadata niet bijwerken
Summary: NAS-back-ups mislukken wanneer het NAS-bestandssysteemagentproces een of meer bestanden op de share niet kan lezen.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
PowerProtect Data Manager kan geen back-up maken van een NAS-share. De volgende foutcode wordt weergegeven:
Het bestand nas*.log, dat deel uitmaakt van het geëxporteerde taaklogboek, bevat een fout zoals deze:
ERROR Code-ABF0001
Het bestand nas*.log, dat deel uitmaakt van het geëxporteerde taaklogboek, bevat een fout zoals deze:
ddfssv Error : Unable to update the metadata for '/share/filename': UNIQUE constraint failed: tbl_file_idx_records.id
Cause
Dit probleem doet zich voor wanneer een bestand op de doelshare beschadigd of anderszins onleesbaar is door het File System NAS Agent-proces.
Resolution
Zoek het bestand op de share en kopieer het naar een andere locatie. Verwijder het origineel en plaats de kopie terug op de oorspronkelijke locatie.
Het kan nodig zijn om ergens anders een "goede" kopie van het bestand te vinden, als die bestaat, om de probleemversie te vervangen.
Als er geen leesbare kopie beschikbaar is, verwijdert u het bestand.
Het kan nodig zijn om ergens anders een "goede" kopie van het bestand te vinden, als die bestaat, om de probleemversie te vervangen.
Als er geen leesbare kopie beschikbaar is, verwijdert u het bestand.
Affected Products
PowerProtect Data ManagerArticle Properties
Article Number: 000219903
Article Type: Solution
Last Modified: 16 Sept 2024
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.