PowerStore: Las operaciones de I/O al volumen mediante el uso de un nodo sin afinidad durante la creación de instantáneas pueden causar un PÁNICO en el módulo
Summary: Un host que envía I/O a un volumen a través de un nodo que no es de afinidad durante la creación de instantáneas puede causar un PÁNICO en el módulo.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- Es posible que se reinicie un módulo de software interno o que un nodo se reinicie inesperadamente durante la creación de instantáneas por parte de un programador o con la funcionalidad de replicación.
- Esto puede dar lugar a una condición de falta de disponibilidad de datos (DU) de recuperación automática debido a múltiples reinicios de módulos de software internos en ambos nodos.
Cause
Durante la creación de instantáneas, si un host envía I/O a un volumen a través de un nodo que no es de afinidad, puede tener un problema de equidad de bloqueo de caché. Esto puede provocar el reinicio de un módulo interno o un reinicio del nodo.
- Citrix Hypervisor 8.2 (XenServer) con la política o configuración de múltiples rutas predeterminada conectada a un dispositivo PowerStore es un ejemplo de plataforma que experimenta este síntoma.
- Si la versión de PowerStoreOS en ejecución es inferior a 3.5.0, la causa puede diferir. Consulte el artículo PowerStore: Las instantáneas creadas en un nodo no asociado pueden provocar el reinicio del nodo.
Resolution
- Verifique que los ajustes de múltiples rutas del host estén configurados de acuerdo con las reglas de Dell Technologies. PowerStore no es un arreglo activo-activo y las múltiples rutas siempre se deben configurar como acceso asimétrico a unidades lógicas (ALUA).
- Comuníquese con el soporte técnico de Dell para obtener más ayuda.
Affected Products
PowerStore, PowerStoreOSArticle Properties
Article Number: 000224343
Article Type: Solution
Last Modified: 30 May 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.