PowerStore : Les E/S vers le volume utilisant un nœud non affinité lors de la création d’un snapshot peuvent provoquer un FONCTIONNEMENT INATTENDU du module
Summary: Un hôte envoyant des E/S à un volume via un nœud non Affinity lors de la création d’un snapshot peut provoquer un FONCTIONNEMENT INATTENDU du module.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- Un module logiciel interne peut redémarrer ou un nœud peut redémarrer de manière inattendue lors de la création de snapshots par un planificateur ou avec la fonctionnalité de réplication.
- Cela peut entraîner une condition d’indisponibilité des données de récupération automatique (DU) en raison de plusieurs redémarrages du module logiciel interne sur les deux nœuds.
Cause
Lors de la création d’un snapshot, si un hôte envoie des E/S à un volume via un nœud non-Affinity, il peut rencontrer un problème d’équité du verrouillage du cache. Cela peut entraîner un redémarrage du module interne ou du nœud.
- Citrix Hypervisor 8.2 (XenServer) avec la stratégie ou le paramètre de multipathing par défaut connecté à une appliance PowerStore est un exemple de plate-forme qui rencontre ce symptôme.
- Si PowerStoreOS en cours d’exécution est antérieur à la version 3.5.0, la cause peut différer. Consultez l’article PowerStore : Les snapshots créés sur un nœud non affiné peuvent entraîner un redémarrage du nœud.
Resolution
- Vérifiez que les paramètres de multipathing de l’hôte sont configurés conformément aux instructions de Dell Technologies. PowerStore n’est pas une baie active/active, et le multipathing doit toujours être configuré en tant qu’ALUA (Asymmetric Logical Unit Access).
- Contactez le support technique Dell pour obtenir de l’aide.
Affected Products
PowerStore, PowerStoreOSArticle Properties
Article Number: 000224343
Article Type: Solution
Last Modified: 30 May 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.